Technical questions (overlap and chaperone)

Update: Both issues resolved, see posts below.

I have two big technical issues I hope somebody can help deal with.

Stereo overlap

When I demoed the headsets a month ago I had this issue with the 8K, but the 5k was perfect. Then I assumed it is because of the IPD adjustments. But it is not. I do know it is fixable, but I can’t wrap my head around it.

There was a suggestion that wearing the headset further from the face is the solution. But so far my experiments have only made it worse.


In SteamVR games I get the constant blue circle around the center of the playarea. I can’t remove it. SteamVR is in room-scale mode. When I open the setting and go to Chaperones I only have one option in the drop-down and I can’t change it.

I know that there is a way to remove the chaperone completely by editing files, but that is dangerous. I need to somehow get the old invisible-until-needed one.

1 Like

If you mean lenses ring , it is about face cushion may too thickness and IPD value is bigger than real IPD. I have 66 mm and setting at 59.9 only.

Try to look at far distance, it you try to investigate at short distance without immersive, you will always see it.

If you mean image in headset, try on/off parallel projection and restart steamvr.

About chaperion, I still can’t remove it too. Always see it when play home sweet home.

Apparently there is a way to completely disable the chaperone. But this is not what I need.

About the overlap… not sure what you mean. Probably both. It is very annoying as you have FOV borders in the middle of the vision. It looks exactly like in the picture. And when I look right I can see the edge of the right lens with my left eye.

It is the same with any IPD, changing it doesn’t change the overlap. I tried moving tyhe headset in different ways, including further from my face to emulate a thicker cushion but it didn’t fix it.


I believe the blue circle is part of PiTools own room configuration, you should be able to toggle it on/off there.

There is no such option in PiTool.

Not even during the configuration wizard?

I don’t have that blue circle, so it definitely CAN be turned off.

In fact I think I remember that circle is present when the HMD is configured for standing only in PiTool.

1 Like

Try to test by using finger to block between each eyes. I have same issue when look left and right. Not sure I use head tuning instead or familiar with this issue.

To get rid of the blue circle just do room setup in SteamVR again.


But this will not fix the problem - that there is a dark border around the central 1/3 of the vision and the rest 2/3 are single eye only.

1 Like

Yes, it just test for another issue. Have to make a device to block.

How long do you get the headset?

Ok, I’ll redo both setups tonight. Thanks!

From what I can see the problem is that the lens ends almost infront of my eye. When I look straight ahead I can see the edge of the lens and the plastic.
A position where the problem is less visible (but still quite present) is if I wear the HMD very low, so my nose is almost inside and when I exhale the lenses fog.

Got it last night.

1 Like

okay may try to play game around 2-3 days, may feel better.

I always found this black edge too.
Can you measure the face pad thickness? Pimax has 3 sizes, 11.5, 13 ,15 mm.

I don’t want to get used to this, I want to fix it. I have seen first hand that it is possible to fix it.

1 Like

If you found on 8k,but not found on 5k+.
May it is about cushion thickness. I can assume only this case.

Then I should be able to emulate an effect by pulling the headsets slightly out, however this doesn’t fix the issue.

I think if you pulling the headsets slightly out, you can see easier, you need more thin of face pad and lower IPD in my experience.

Try to measure the thickness first.

I agree with OT but I think the obstruction causing the visible dark ring is on the inside. Under the lens.

No cusion is fixing a visible plastic part inside a headset.

The dark is caused by the plastic that is holding the lens. In the middle of the vision you have both eyes seen the screens, then at some point one of the eyes sees the black plastic while the other sees the screen. So you get a darker zone.

The problem is that when you look straight forward you see only a small part of the lens. Instead of looking at the middle of the lens you are looking at 1/3 of the right side of the left lens and vice versa.

I agree but I believe you are not looking on a black part aside on top of the lens (where your nose is) you are looking at a plastic part inside the headset under the lenses that is extruding into your vision.

Do a side by side test. The pimax lenses provide a much wider vision on the inside towards your nose than a rift, still there is no such dark ring visible on the rift.