[RESOLVED]Pimax 5K+ diagnose 10600 displayport not detected

Well, thats something. Did you get the VC problem solved now?

2 Likes

No. I’ve installed it, but still…

1 Like

Pitool still shows up VC problem?

@Heliosurge are you sure about the VC version you linked?

2 Likes

Not sure as they seem to have multiple versions. Just looked like the Windows 10 latest should have had it. But looks like maybe not.

Doesn’t Pitool installation install all the necessary files anyway?

1 Like

Usually but have noticed sometimes a release is missing something.

1 Like

Try this link

https://www.itechtics.com/microsoft-visual-c-redistributable-versions-direct-download-links/

1 Like

Ludx tried to help on discord same issue. And i’ve unplug and plug the cable from the headset, same problem : displayport not connected.
But i’ve noticed one thing, when i unplug from the headset i can hear the sound of windows, same when i plug it in the headset. But when i unplug/plug from the graphics card no sounds…

Sadly I think it could be a cable issue, I think you should make a support request unfortunately.

I think this is the right link: https://store.pimaxvr.com/helpdesk/personal-user-support-2/submit

2 Likes

There is still something wrong with the GPU detection. There should be only one card listed. Try uninstall or reinstall of PiTool.

EDIT : or remove inactive GPU from device manager.

3 Likes

Good find Risa, it might still be a software issue.

2 Likes

That would be the USB device detection making the sound you hear in Windows when unplugging the HMD.
I had similar issue when I tried my 5K+ the first time.
My problem was that I had flashed a modified Bios on my GTX 1080ti that did not support more than one DP port in use.
are you able to use two DP screens with your GFX card at the same time ?

3 Likes

Afaik that problem is limited to GTX series of graphic cards. Might cure the other users (@Tino) problem though

2 Likes

Pssst. (he has a RTX 2080ti) :wink:

2 Likes

Gpu detection will detect each gpu active in the system. Why I mentioned deactivating in bios & Windows. On my old i5 6500 had to disable the intel gpu in the bios.

2 Likes

On my antiquated i7 3770K I can run with the iGPU enabled :smile:
Agreed, everything has to be tried to solve the issue.

2 Likes

Yes it was a good advice. Though his second screenshot shows the external GPU TWICE which is obviously a software glitch

2 Likes

All I can think of: disable iGPU, do full uninstall of nvidia drivers, full uninstall of Pitool , reboot, reboot, install the latest nvidia drivers, reboot, install pitool, reboot.

Maybe manually remove all the excess Pitool crap in between. From the registry and hidden files also.

Oh and full uninstall iGPU drivers

2 Likes

Indeed a good catch @risa2000 didn’t noticed it listed the Nvidia card & driver twice.

1 Like

I think he already did that, but second card was reactivated by…despair after many tries
He have a chance to try it at a friend, owner of a working 5k+, we might have some precious clues soon.

3 Likes