[Replied]Pimax 5k+ stuck in standby


I am trying to setup my Pimax and am having some issues.

For some reason it gets stuck in standby mode in Steam VR. I had this issue a week ago as well but it disappeared after a couple of reboots. I received my Vive lighthouses and controllers today and am trying to configure them but even though the lighthouses show up in PiTool as ready, the headset itself is stuck with the text “Place the helmet in the visible position of the base station”.

I have of course tried to move it around a lot to get it to wake up, restarted all programs and the headset numerous times, as well as trying all programs in administrator mode. Also tried to launch SteamVR through Steam and through PiTool with the same result.

The power light on top of the headset is a steady green and the display is showing the default gray image. I have changed USB power settings so they can’t be turned off to preserve power, and I’ve tried using PiTool version .91 and .95 (using .91 currently). The PiTool setting for lighthouse tracking is enabled (I’ve tried disabling it and then enabling it again as well).

Any help would be greatly appreciated.

Are they v1 or v2 basestations? If v1, are they set in pair mode? i.e. one set to “B” and the other one set to “C”, facing each other (or synced by the cable) and showing green light on top and dot led red matrix 3x3?

In the PiTool are they marked as Ready or Tracking?
EDIT: Sorry I mixed it up, “Ready” is the desired state.
Have you already tried to configure Play space (in PiTool “Room Setup”)?

They are v1 afaik (bought it used), but I’m currently only using one as I’m awaiting a power adapter for the other. The one I use is set to “A”. The base station is showing the green light on top and the “A” in green, and if I look close I can see the red dots in its middle.

I am unable to configure room setup because it just says that the headset is not tracked, so it won’t allow me to proceeed. To be clear, this issue happens even without base stations. I had it working a few days ago with a PS4 controller, so I know that it should work.


Power off the HMD (hold powerbutton till the led fades)

Stop the pilauncher service.

Wait 10 sec

Start the pilauncher service.

Power on the HMD and voilá !


Sadly it did not work. Getting the exact same behavior still.

If it did not work even without the base stations then the problem is not in the tracking. Stand-by mode should activate after some time the headset has not moved. The only thing I can think of is to power cycle the headset and see if it changes anything.

The issue is the built-in tracking of the headset from what I can tell, not the one from the base stations.

Maybe the powerbrick is… bricked ?

Do you have a multimeter to check if it is delivering 12v?

Unfortunately not. And I had this exact issue a few days ago when I first got it. After a few reboots (and fiddling with USB power management settings) it just started working and was fine until just now.

Well, if the HMD screens are gray, it means that the 12v adapter is ok but the USB/DP aren´t passing data.

Check those too.

Yes i have seen other comments about changing the usb port. Try that.

I tried 4 different USB ports, unplugged and replugged the DP cable and nothing worked. I also went through the entire list at https://community.openmr.ai/t/how-to-solve-disconnect-or-not-tracked-of-headset-base-station-controller-randomly-image-follow-head-although-not-use-base-station-pitool-91/11776.

I just noticed however that if I disable lighthouse tracking in PiTool then I get the image to show up and the built in tracking works.

Could this display issue be because I only have one active lighthouse right now? Hopefully it’s going to work once I’m able to use the second one also.


Out of curiosity, is this some new requirement? Pimax themselves have said in the past that using one lighthouse will work for seated tracking.

I don’t know, they said 1 lighthouse would be enough.
It seems the lighthouse isn’t tracking your headset, try to move your headset further / closer to the lighthouse.


Tried with it about ½ meter away from it and no difference. Same when trying to start it while at 1m, 1,5m, 2m and 3m. Will probably just wait and see if it works with two lighthouses.

Maybe somehow the HMD is stuck in DFU mode ?

Maybe reflashing the latest firmware can solve the issue.

Maybe. Is there any way to tell? The led is a steady green at least (or purple if I have PP enabled). A bit hesitant to flash the firmware as I’ve never done it on any device before, so mainly saving that as a last fallback option. :slight_smile:


Just follow the steps ! Good luck !

1 Like