[Replied]5k+ Microphone Not Working

My microphone is simply not detecting any noise. I have unmuted the microphone in both Recording Devices and Sound Devices and still I have no sound. I did the Peace sound boosting, just in case my microphone was too low, but even now it’s not detecting any sound whatsoever. There’s nothing else I can find, someone please help!!!

Check steam & steamvr settings.

Already did. Everything was correct.

Have you tried tapping where mic hole is? If not registering may need support.

What is your setup?


I have tried to get some kind of response by tapping the hole, still nothing. Have already started a ticket as well.

Liquid Cooled 9900k & 2080ti / 32 GB of RAM / W10


Try checking your privacy settings in Windows. When I installed Windows, I had disabled/enabled some of the privacy settings and I had my mic disabled. This turned out to be the simple solution for me!


Awesome congrats on finding a solution. :beers::sunglasses::+1::sparkles:


Yeah, I had already tried that. Someone suggested it to me on Reddit. Did not help.

1 Like

Did you find a solution? the mic is picked up when steamVR is not running but when steamVR starts the mic gets muted, unmuting it in the sound settings doesnt work as it gets muted again instantly.

EDIT: Sorted it, there is a setting in advanced Settings to turn of mic with proximity sensor which, as the 5k+ doesnt have one, was muting the mic all the time


What is your ticket number please


I also am a little annoyed that I was told on January 28th that I’d be getting sent a new headset right away and before that was done you changed your policy and weeks later asked me to pay full price for my defective headset or ship it back and be without my headset for who knows how long. After I was told several times that my replacement unit would be shipped ASAP.

I’ve offered to pay a discounted price for the defective unit since it can still be used for non-multiplayer games, even though the dots are annoying, it seems in both our best interest since I don’t want to go months without my headset. I’ve not received any response to that either. So now I’m stuck with a microphone I had to buy, a defective headset and no word back from PiMax at all.

Are you using advance vr settings? There is an option in there which mutes the mic. Go to your sound settings with the pimax connected. Open recording devices. Select the usb mic of the pimax. Click the levels tab and see if it’s muted.

I have done everything known to man to get it to work. It has zero levels with every possible option unmuted, boosted as far as it can go. I’ve tried every USB port, every possible option. It just doesn’t work.

@anon74848233 please add to earlybackers

Sorry to hear; mic works but low? Or if doesn’t work also check windows privacy settings

No, it doesn’t work at all. Windows Privacy settings are correct, everything is unmuted, I’ve done everything I can possibly find on any forum, it just flat out does not work. It shows up in the Sounds as a recording device but it will not register any levels, even using the software that one other forum user said helped him in Pokerstars VR. I’ve done literally everything possible.

1 Like

Okay hopefully they can get this sorted out.

Supen 1415 @Doman.Chen @anon74848233

Guess it wasn’t that important. Haven’t heard back on here or my ticket update I submitted yesterday. Absolutely LOVE being an early backer and getting nowhere with a defective product. Guess I should’ve known better.

Unfortunately there are way more of us vs support personnel.

Just need to patiently keep poking.

@anon74848233 @Doman.Chen @PimaxUSA

Patiently keep poking for a headset that doesn’t work? I have another friend who has a completely bricked headset that can’t even get a response. At least I can play mine. This is the fastest way for them to submarine their business, which is sad for me to say since I was one of the earliest and have been a PiMax apologist for quite a while.

The fellow with thr bricked headset get him to check the Troubleshooting wiki. As there is a new methode if Windows has installed wrong dfu driver. I think @risa2000 postef the fix.

Unless that’s the fellow that had no led lit up.