Please, I'm asking for help with my 8k +

Hello. I’m new to VR and psyched about my 8k +. However, I’m having a hard time with the hardware.

  1. SteamVR cannot find headset. I have the new Valve 2.0s.
  2. The pitool with the base stations identified cannot find headset.
    It’s also giving me 3 messages.
    LHR detection LHR undetected please cont. tech supp
    Sensor detection abnormal please cont. tech supp
    Profile detection abnormal calibration data pls cont t.s.
  3. There is no place in pitool to run this with no base stations.

If someone could please shed some light on these challenges, I’d greatly appreciate it. I thought I’d be running today but . . .

Thank you very much.



Hi Bryan have you tried plugging your headset into a different display port + changing USB ports. And reboot your machine every time you change something.

1 Like

Windows itself doesn’t seem to think the headset is connected at all via usb.

To turn off lighthouse tracking from the HMD section uncheck the lighthouse tracking but toggling this setting will likely have no effect because the headset itself isn’t detected.

You could re-seat the cable coming into the headset. At the point where the cable mates to the headset push the cable firmly into the headset. The connector should be flush with the headset edges where the cable comes in. (this is my guess what the issue is).


Do you get any error codes in pitool?


There is a page in pitools where directly on top it says Lighthouse and 9-axis. Unselect lighthouse and select 9-axis and it will use the internal gyro for tracking only.

Sometimes i have to simply unplug and replug the power supply (i think the 8k+ has still one) to give the hmd a kind of hard reset. Check the pitool error link on the status page for error help.


To add my 5 cents, make sure you are on a good and heavily used USB 3.0 Plug on your motherboard. What color is the HMD Power Button showing? Are the panels on or off (backlight) .

EDIT: What GPU are you using?


Hello. Thank you! Yes, I have tried multiple display and USB ports. I don’t think I rebooted each time. I will try again today using all the input. Thank you again!

Thank you very much! I will check the connector and push it firmly in. I’ll be following the instruction and advise from everyone and try this again today. Thanks again!

Thank you for helping. I will be working on this today. I am on a 3.0 plug in. I ran the diagnostic in pitool and all connections and other info passed.
I’m using a EGVA GeForce RTX 2080 ti.
The power button light has fluxuated. At times green. However, there have been times where it is a combo of blue and red (purple). Also, when it’s that color the green light on front is blinking.
I’m going to start over today following everyone’s advise and see what I can do. Thank you very much!

1 Like

First, you guys, thank you for all the input and help. You don’t know how much I appreciate it.
Here’s the update. Started from scratch. Made sure cable into headset was nice and tight. Ran through the set up, with base stations and HMD looking. Could not detect HMD. Went in and changed to 9 axis. HMD found! Then went into SteamVR. Steam found the headset and then I tried the base stations. That worked.
So, went back into pitool to see if the base stations could find headset. Still no. BTW base stations channels 1 and 2.
Now I can use iracing basically from a fixed position, which is fine for now. I would like everything to work the way it’s supposed too. I’m closer.
Now working on getting adjustments and settings properly set. It’s quite blurry compared to the monitor. I’ll keep working on it.
Again, you guys, thank you so much! You’re great and I wish you the best.

1 Like

This is an indication that the headset was configured in “parallel projection” mode. Most likely by you in PiTool.

1 Like

Thank you. Yes, just disabled the parallel projection.

@bryanbarclay Note that one of the lighthouses needs at least 1.5-2m distance to the glasses.
I can’t say anything about the LH 2.0 canals. At LH 1.0 it is channel b and c.

Hello Brian Berkeley
I use 8K + for iracing.
My GPU is 2080. Your 2080ti has the power to capture crisp images.
For a normal FOV, use Pitool 1.0 to access SteamSS 150%.
Also go to iracing renderDX11.ini and increase the value of SharpeningAmount.


Grear advice. Sharpening increase is the best way to remove the blur

I know it’s pain in the …, especially for newcomers, but if you want get your pimax picture sharper check these posts & go through the threads if you still miss some details or context as it was discussed a lot there with all minor details:

what files to edit:
what settings to edit:
just FYI how the gpuspeed setting works

Hope this helps

Regarding the base stations I heard horror stories that some base stations come not preconfigured from Valve & while it’s easy to update firmware to those who have a steam vr headset like vive or index, it’s not possible with pimax though, so one buddy had to find somebody with vive/index HMD & use it’s wireless to flash FW to base stations through steam vr UI then it started working.


Hey guys,
Thank you for all the input! You all have been very helpful. I was working on my computer and have now gotten back up and running.
The picture is sharper using pitool at 1.0 and steam at 1.5 or 150%. I cannot find the .ini file in iracing, so I haven’t altered that yet.
Update on base stations: Had rep from pimax work remotely on my computer. Still no go!
Bigger issue right now: When I start an iracing session, my perspective is 15 to 90 degrees off from center. CRAZY! And impossible to race. I have tried resetting the room setup in steam multiple multiple times. Tried restarting headset as well. Somehow, it worked for a bit last night, but took 45 minutes of resetting etc. Has anyone had this issue or does anyone have any suggestions?
Again, thank you for all your help. You do not know how much this means.

ini. for iRacing is in your ‘Documents’ folder.

C:\Users\you username\Documents\iRacing

edit rendererDX11.ini

About your position:

in iRacing go to Options → Controls and bind “Center HMD”. It will recenter your seating position behind the wheel. (probably base station is required)

Other option (if you don’t have base station) is to do one lap and back to main menu. (not pit but main menu where you can choose options) In menu choose your last lap and change view to cockpit view and press CTRL + F12
You can now set every position X,Y,Z behind the wheel.

To save your time this is my rendererDX11.ini focused on clarity and sharp picture.
Make copy of your original .ini file and replace it with this:

rendererDX11.ini download

I have rtx2080, pitool 1.0, steamVR 140%, Smart Smoothing ON
I always recommend to use smartsmoothing and 110Hz. It’s great for driving and you only need to keep minimum 55 FPS.

1 Like

Thank you very much Culver9. All of that is extremely helpful. I’ll get on it.

1 Like

Can”t you get at least one basestation detected, up and running? In pitools change from9-axis (tracking with only inside gyros, thus the rotational drift) to lighthouse and and you will have no drift and proper positional tracking.

Edit: just saw that you have the bs2.0. Is it still giving you same error messages?
Try with one bs only and try with each. One could be dameged and be the cause of the problem. But one could be fine.