Pimax 8kx, lighthouse only tracks when at least one controller active

I had my 8kx since januari with two lighthouse v2 base stations and it has been working fine.

Now I have installed a new computer and have a strange problem, using the same GPU, same version of Nvidia driver and PiTool as before. I have removed all software, clean the registry and all leftover files and re-installed. Exact same result, also tried version 277, 279 and 280. Re-flashed the 298 and 299 firmware, same result.

When PiTool is startarts is has no active base stations but no error of missing tracking (tracking do not work)
image

If I start one controller, the base stations light up (even if the headset don’t see them), if in reach tracking works
image

If I try to reset the trackning as adviced, it can’t open the device

When I turn of the controler, base stations turns of as well (and tracking).

Any suggestion how to solve this?

Unplug the headset end connector and plug it back in. Keep all other plugs connected such as the two USBs and DP cable and keep PiTool running. This will refresh your headset and should open the LHR chip. This is a common issue with Pimax headsets.

1 Like

same with my 8kx
and no sound too

Thank you for your suggestion, I try that when I get back home around a weeks time.

virtualboy72, in my case the audio works fine, only detecting of lighthouse is strange

I have to go to sound settings and troubleshoot the problem every time, but it works.

I had the same problem a while back. I got ahold of pimax support and they changed a file setting when doing remote desktop of which made it work. I would recommend contacting support.

Yeah this is just plain weird.
Could you be set to 6DOF mode?
I will use the headset with BigScreen sometimes… in keyboard/mouse mode.

Ive actually never turned on 6DOF and then a Controller.

Lighthouse was selected as tracking option.

I removed the cable in the headset with everything connected, pitool running as suggested.
After that tracking turned back to normal, and the reset cmd could access the device again.