Pimax 5k+ Vive pro controller + 2.0 base station tracking issue. Maybe hardware faulty?

Hi guys. I was trying to fix this all night long… but it seems to be not working…

I tried all version of piTool and latest one only tracks the HMD
and pitool249 only tracking controller…
other is just… dead fish

is there any confirm Pitool Ver and FW for 5k+ :C

am currently owning vive pro with mode lens. I wanted different experiences,
so I got this today but they are not going to work for me :face_vomiting:

Or this might be faulty hardware that needs to be changed?

I completely remove vive data from my PC didn’t worked too. I had no luck with the following either:

  • Program Data file, Local Local Low, Roaming
  • use every slot change
  • remove device and reinstall
  • Latest Firmware
  • Latest Pitool
  • DIFFERENT PC(1070, 4770k)
  • different positioning station
  • I set base 2.0 all green(wake up mode) with Bluetooth and try
  • channel change to 1 2 and others set
  • completely remove steam
  • unpair using lighthouse console for both pi and steamvr

Hook up vive pro and check the station or controller died but they are working like

I tried every possible solution beside the rip apart this goddamn HMD :C

please help me

1 Like

Welcome to the Open[color=orange]MR[/color]!

We will need a fellow member whom has Lighthouses and controllers.

@dogbite might have some ideas as well as @Djonko.

I would also reccommend filing a support ticket in case needed.

Hi Thanks for your reply.

where do i able to find the submit the ticket for help?

And i am curious that my issue can be cause by sensor issue of HMD?

Yes it is possible there could be an issue with the headset though does seem odd that one version headset tracks another only controller tracks. I am guessing you have gone through room setup with lighthouse tracking on.

Here is a link for support keep an eye on your soam folder after ticket is generated you should receive a notification confirming Ticket generation. Likely within an hour or 2 at most.

Support Link - Support : Pimax Support

1 Like

I see. Should i off all base station completely and turn them on then?

I got it from store today… I really wish this HDM to work beside refunding :c

ticked is submitted

1 Like

Don’t have Vive 2.0 wands but do own v1s.
Also use 249 but my wands always worked with other versions.

You say they track in 249. have you paired them to the headset in Pitool and successfully run Pitool room setup?


In Pitool do you see the headset, basestations? You also can pair controllers in Pitools as you can do in steam vr.


PiToolSetup_1.0.1.249_R255 = Only tracked controller

And yes room setup from pi-tool worked but after that HMD wont get tracked.
but contoller did work. I try to re-do that by installing 249 again.
Tracking not working at all.

1 Like

I did pair them at pitool first before going on steam vr… but no luck with paring and controller…

1 Like

Do they show in SVR without launching Pitool?

1 Like

What is SVR?

sorry i am really new to pimax series…

Steam VR…

1 Like

ow lol I though some sort if Pitool word.

Umm… they don’t only HMD in 9axis mode I think.

Have no idea what 9 axis mode is.
When you launch SVR top right corner of Steam you need to bind the wands there as well for them to work.

paring didnt work from SVR saddly.

HMD was detecting as Gyro mode

not by tracking from lighthouse.

manual pairing didnt work as well ._.

Just checked. 2020 Pitool have them. 9 axis mode.

it just mode that working without any tracking i think.

so you can’t walking around etc.

That suggests Pimax pairing didn’t work. Have you tried re-pairing in pitool? You might try pairing wired to computer with only one controller on at a time. Turn off the first one paired before pairing the other hand.

The problem is when controller get detected and paired, HMD pairing not working.
Viseversa… (While paring from pitool with svr totally off)

Pimax tool just won’t let get tracked from 2.0 light house and wand I think…

I am assuming that sensor have serious issue on it.
I might need to get A/S or refund or get a new one from it :C

Not having V2 bases I haven’t any more idea. Sounds like a ticket to Pimax support would be best. gl

Yeah… Thanks for your help! I might try out downgrade HMD and see…