Pimax 5k+ and problems with Raw Data

Unfortunately, I realized that Raw Data is not running on my Pimax (5k+).
No matter if parallel projection is activated or not.
I would be interested in, if this can confirm someone in the forum or is that an individual problem with my settings.

Thanks Michael

If it runs on the 8K I can’t see why it wouldn’t work on the 5K+…

Vr Maniac did a video of Raw Data and the 8K

If I try to start Raw Data, the game was extremly slow till the software ist crashing! I really wonder why :thinking:

I have to ask again, because I can´t fix the problem.
Raw data is unfortunately unplayable. When I start the game, the frame rates are in the single-digit range. The GPU is at full capacity (RTX 2080). The CPU utilization is 40-50%, so this is in the normal range.
In addition, the picture looks very distorted.
I know Raw Data runs smoothly with other users. Where can the problem be?

Many other games are running well.
Only Arizona Sunshine has exceptionally low Framraten with me. Here I have to adjust the value in PiTool all the way down to play the game.

Any ideas?
Maybe this is a problem with the RTX 2080?

Weird question - how long do you allow it to sit at single digit figures before taking the headset off and closing the app? A few seconds? I am sure I had this the first time I tried RD. Leave it for like 30 seconds and see if it settles down. Weird soln. LMK how you get on

If I´m waiting to long, the Unreal Engine crashes with an error message.
I will try it again this evening.

Post the error message/UE crash log somewhere to see, to pastebin or similar, maybe someone can help you out.

I remember my RD had this issue also. There would be distorted lines going into a central point. I just left it and it fixed itself after like 30 seconds. Diff systems of course :slight_smile:

No crashes today, but still very very slow!

Are you running out of memory?


^^That’s a good shout. How can you be using 15GB? What do you have open?

1 Like

Nothing special… PiTool, Steam and Raw Data were running :thinking:
I will inspect this the other time, but I think this could be only Raw Data.

Sounds like a memory leak. Also might want to check the obvious stuff- maybe try a fresh install on the nvidia drivers. I had weird stuff going on with steam that I resolved by opting out of and back into the beta.

It’s a bit strange that Raw Data runs smoothly with the Samsung Odyssey + and other games with the Pimax do not cause any problems.

The problem is solved. It was basically very simple, but very poorly achievable.
In the game, I had the graphics options of the Vive Pro on 2 x supersampling and all set to high (was from the Vive Pro).
After I had everything down regulated in SteamVR and in the PiTool, I could reach the graphics menu and change the attitudes.
Now Raw Data is running! :roll_eyes::grin:


Good to hear. How is the memory usage now?

Just got my 5k+ and I’ve tried about a dozen games so far, all good except Raw Data. I get double vision, vomit-worthy. Tried toggling some of the HMD settings in Pitool to no difference. Runs fine on the Vive.

No raw data for my 5k+ yet. Got it to start once but had a duel image then failed to start at all for me. Have had other suggest turning down FOV and graphics but have not tried it yet. Good luck! I will be watching for the best resolve.

weird, raw data ran fine for me

Tested again last night turned down settings and got it to launch but had dual images. Tied parallel projection and still had double image. I had been launching on steam dashboard in VR.

Tried to launch from steam program on desktop and it worked! Strange but true.

Looks beter then ever! Thanks PiMax