[PIMAX 4K] Star Trek Bridge Crew

Just bought the game with 3 friends, hoping to play it with our PIMAX. Launching in Steam VR it says no headset is detected and unfortunately it’s the only game not working.

Anyone facing the same issue, able to advice here?


I’ve exact same problem! I don’t know what to do, dammit! I love this headset but if I won’t find a solution I’ll go for an other brand. After all there’s no game I’ve found on steam that lists pimax as compatible headset, maybe until now the emulation worked out, but dammit. The best game in VR right now and Pimax haven’t considered to update the drivers to work on it. I remember a Post they submitted on Facebook stating “GAMING Headset” yeah, gaming headset for what? for OLD games? I’m very disappointed and hope they will found a solution, but until now I am just having a huge discomfort from a company who took my money but doesn’t give sign of life.

Headset is only not detected in Star Trek bridge crew?


Read the above link. You might or might not need to use Revive or an oculus run time.


For headsets you will only see Vive, Oculus & Osvr. You generally won’t see other headsets listed.

Because the oculus looks for a sensor might need a ps3 eyetoy to trick it @pimax_fr i believe has experience.

I’ve last firmware, last drivers anyway, in the steam vr list of piplay I’ve Star Trek Bridge crew listed, anyway when it launches this is the issue:

Did you try v1.1.92 ?

I get the same message using 1.1.92

I got the Vive version of the Game from Ubisoft Store.
You get 3 options on checkout, PSVR, Vive and Oculus
You then get a Steam Key for it.

No luck getting it working so far :frowning:

Roland if you read the redit link i posted; the vive version apparently uses the oculus runtime

Not working even with Revive. Oculus, PS4 and Vive just owned most of VR by excluding all witch doesn’t have a motion camera. So unless Pimax comes out with some drivers to simulate a motion sensor on steam vr it won’t ever work. And this isn’t just for Bridge Crew probably pimax soon or later will become useless for any new game branded by oculus or vive.

Please check with @pimax_fr & @jonnypanic as you can use a ps3 eyetoy cam to bypass/emulate oculus sensor check as this may get bridge crew up n running.

If you don’t own 1 you should be able to pick 1 up for under $10

hehe Thank you already did it and we’re working on it. But you may understand that is kind of lame to buy a third party junk to let it work a NEW headset from now on.

I bought 1 for 2.2 USD

1 Like

Oculus added the sensor check as an extra copy protection of sorts to promote buying their headset. Grrr… Lol

The eyetoy can be used for some kind of pos tracking of sorts either with psmove controllers or hardware mods for ir tracking.


Indeed and same did Vive. So Pimax should counter attack. Also because PS3 eye are out of procuction, and as soon as they know it, they will retire quickly all old ones around. In my opinion anyway this is getting a CARTEL, like OCULUS, VIVE and PS4 are trying to do a MONOPOLY (I am no expert in international trading, but in my opinion should be against the antitrust). However after 5 hrs attempts it worked 2 times and failed all others, is highly unstable and now is giving me and to my friends a horrible bug.

Switching to resolution 1920x-32758 failed, trying lower one
All resolution switches have failed
Screen: DX11 could not switch resolution (1843006239x-32758 fs=0 hz=0)

PS: I have already setted the Pimax to forced 1920 x 1080

Bridge Crew unfortunately doesn’t look like a proper port to vive/steamvr but rather uses a work around. There’s a vive title i beleive that had someyhing similar done to work on oculus.

By the looks of the link i posted even vive users are experiencing issues getting to work. Which shows the game dev needs to do alot of work to get it seamless. Big problem today is game companies are often prematurely releasing games to the public to satisfy release dates & apologizing later.

Well in the same computer where the pimax isn’t working we’re running without problems the vive

Well shoot I was really hoping that we could use this headset for Bridge Crew…such a stupid little thing to keep us out. I found this github post on pretty much the same thing for revive…I’m going to email Pimax support and see if they can include something similar in their drivers. If this helps anybody smarter than me with programming experience to fix this ourselves let me know and I’d be willing to test out the fix.

It’s giving me issues with the link so just put https in front of this.

Isn’t just the proximity sensor anyway we completely solved that, and you could easly solve also just buying nolo vr witch works perfectly with Pimax. The problem is in the drivers too. There is something that pervents pimax to work properly.

Just realized that my previous post sounded like I was blaming Pimax which I didn’t mean to… I’m more upset with Ubisoft not supporting OSVR headsets :slight_smile:

Anyways so I was able to get past the VR Headset removed screen on my Riftcat by using Revive and patching the Star Trek Bridge crew DLLs. Is that what you ended up doing? and if so are you getting a different error now?

I’m running into a different VR Hardware error now using Riftcat at least (at work). I’ll try my Pimax when I get home but just thought I would try to help if I can.

Yeah sounds like may need @PIMAX-Support to look into implementing a fix. This looks like on how the game dev patched the game to work on both might be causing the the Pimax trouble launching the specific part of the driver.

Not to worried. Ubisoft like Rockstar often has released games with at launch issues. Watchdogs comes to mind.