Lighthouse 2.0 not detected

Just built a new PC and when I plug in my 8KX it refuses to see my single lighthouse 2.0. 8KX will only work in gyro mode. LH 2.0 is brand new, worked on my previous system before I upgraded. Tried all the different USB ports On my PC just in case. Going crazy trying to figure this out. Any help would really be appreciated!

Have you ran Pitool’s lighthouse room setup?

Are you a Kickstarter Backer?

Not a backer, pre-ordered Oct 2019.
I tried but the system does not see the lighthouse - the lighthouse graphic/icon in pitools was previously blue but it is not anyMore and there is yellow text saying HMD not tracked.

1 Like

I would suggest submitting a support ticket in case they need to schedule a Teamviewer session.

Done thanks. Really hope this gets resolved.

1 Like

Contacted support 4 days ago and no response yet - ticket #7337. I find I just can’t use the headset without tracking - makes me nauseous. @Miracle @Heliosurge any other suggestions?

i’d suggest two things

  • switch of lighthouse support in pitool, save it and switch it on again (Settings / HMD / Tracking mode)
  • have your hadset about 1.5m away from the LH (at least for testing), i do remember people had problems using it with one LH and <1m distance
1 Like

Thanks but I tried it before without success. I saw a comment in another thread about it potentially being damage a result of heat?

Do you guys think I should try installing the 264 beta and firmware? I’m running 262 now, but as I mentioned, prior to my PC upgrade, all was working.

1 Like

Installing latest Pitool and 8kX firmware might be an idea.

It is possible the headset has had a failure. They might be able to diagnose that with a remote session using teamviewer.

Check that your lighthouses are not in idle mode, unplug them and replug them.
I’ve seen this case with someone who received his X today.

1 Like

Tried that too thanks. I really appreciate all the suggestions and efforts to help me.

I ran lighthouse_console.exe. Here is the output.

Version: lighthouse_console.exe (buildbot_vortex-windows_steamvr_rel_win64@vortex-windows) 04552143

Attached lighthouse receiver devices: 5




lighthouse_console: Connected to receiver LHR-B8605288

Attempting HID Open IMU: LHR-B8605288

Lighthouse IMU HID opened

LHR-B8605288: Firmware Version 1528232393watchman@runner-watchman 2018-06-05 FPGA 531(2.19/7/2) BL 4286159265

LHR-B8605288: Successfully fetched gyro/accelerometer range modes from the device. GyroRangeMode:1 AccelRangeMode:1

Attempting HID Open Optical: LHR-B8605288

Lighthouse Optical HID opened

Attempting HID Open VrController: LHR-B8605288

Lighthouse VrController HID opened

LHR-B8605288: Read config of 1852 bytes from [vid:28de, pid:2300] (LHR-B8605288) and inflated to 5977 bytes


Does this shed any light on the problem??

Well I tried updating to pitools 264 and the 264 firmware. Firmware update said successful but now it looks like I also have a bricked 8KX in addition to a headset that cannot see my base station. I’m at wits end with minimal help from support.

Please help. Ticket 7337. :(((

@Miracle @SweViver @pimax @PimaxUSA @Heliosurge @PimaxQuorra @Alex.liu



Yes sir, we have forwarded the ticket to the technician, they shall be respond shortly.




Why is it so hard to get support for my 8KX? I was expecting a teamviewer session right NOW (10am Beijing time) and my support tech is not there. Not even an email?? What is going on??

@PimaxQuorra @PimaxUSA @Heliosurge

1 Like

I am a volunteer. A pimax representative can likely look into this support issues.

Sorry about that. Any suggestions on how to proceed here? Thanks

1 Like

@MrAhlefeld also had tracking issue with his 8KX and lighthouse 2.0’s.

I believe You just set them to channel 1 and 6 right?

Correct, I had severe issues getting my 8Kx to use the lighthouse 2.0 tracking.
I’ve got 2 LH2.0 and they where working flawlessly with my 5K+ when set to channels 1 & 2

When connecting the 8Kx tracking was not working at all.
But changeing to channels 1 & 6 tracking startet to register, BUT and there is a big BUT tracking is very unreliable and wobbling extremely on all 3 axes so it’s not useable at all :sob:
I’ve logged a ticket for this, but problem is not yet resolved.

  • it’s not the only problem I have with my 8Kx, hoping they can fix it all but it might end up in an RMA.


1 Like

Unfortunately just filing a ticker and pinging people.

If your in North America you could try there support number(don’t have it off hand)

Calling pimax US did the trick! My assigned tech was on holiday and therefore no one was answering my ticket. Had a teamviewer session yesterday and they fixed my 8KX issues! They were really great! Thank you!!!