Kat Loco DOES WORK now!

Hi, i recieved the KAT loco today, calibrated and charged all the sensor etc.
In the manual you can’t find anything about using KAT Gateway and the controller settings.
I’m on a cv1 and Steam and have no clue how to configure it for Steam with Pavlov.
Pavlov should be supported, but only tthe thumbstick on the touch controller will get me forward. They simply do not work out of the box…Anyone knows a place to search for answers? I can’t find any info besides first setup. Thanks in advance.


Maybe You can find some info in this thread:

I’m a backer too (and have received mine too) and @MarcoBalletta has a lot of experience with them too… :wink:


Thanks, can’t find the info however :thinking:
Tried turbo mode also. Pavlov is not responding to any movement of the loco…
I know one thing for sure, and that is :Kickstarter crap is not for me. Only mentioned in the manual from KAT is the installation and calibration, after that… We have no idea what to do to make it work. I just can’t understand all this and why there is nothing to find about these issues on Google… I ask myself am i becoming silly these days? A freaking manual is not available for a product they make?

That’s probably because nobody has the devices yet, besides You, me, Marco, Helio (soon?) and some other VR nutcases in these forums… :nerd_face:


Hmmm i was on the second batch, so expected some reviews already. Well, time wil tell. I’ll put it back in the box just like the 5k.
Had enough already :rofl:

1 Like


I got my kat loco on late december. Try these tips:

  1. Make sure your game is set to free locomotion. Kat loco made screenshot for each supported game settings so the kat locos can work with it.

  2. MAke sure you’re on turbo mode and kat software recognize the game you’re playing. It should be displayed in kat section of steam vr.

  3. Always start your game from desktop steam. They were very clear that kat loco has problems when launching the game for steam vr.

  4. In the left panel, increase sensibilty of movement. (make it easier to move)

  5. Place your sensor appropriately. Center of your hip and the outer sides of your leg, not the front

  6. Do some calibration when ready to play. In VR, go to your software, at the bottom (I think) click calibrate and stand still.


Thanks, Leonardo, will try this!
Where do i find those screenshots that KAT made for each game? And i have to start the game within steam without launching it in vr mode?
Thanks for helping :wink:

1 Like

Hi. You can also contact directly the tech support. They are on whatzup and they usually reply quickly.

They help you to set the device up and with any problem you might have with specific games.

I strongly suggest you to contact them and to not just give up. I had issues too to set the device up because of a software error in their setup. They logged in in my PC and fixed the issue. They have made now a tutorial for us to fix the problem


Thanks Marco. I will take a look this weekend :+1:


@Leonardo i tried to launch Pavlov but i only get "launch in steam vr mode " or “launch in Oculus mode”. I also can’t find a KAT section in steam nor via the headset… Only the Kat gateway software on the desktop/ taskbar.
I feel like a total noob…:confused:
Never had problems with vr games and now it seems so hard to understand. I have steam, steamvr and the desktop shortcut. I can’t seem to find a difference when i launch Pavlov one way or another. :dizzy_face:

And i don’t like to grant unknown people remote access to my pc these days of hackers and whatnot. But sure it would be the easiest way.

1 Like

When pressing the “Home” button on your vr controllers, the steam vr overlay pops up, you should have a “Kat VR” ongoing app at the bottom beside Steam, Desktop, etc.

If not, maybe there’s a conflict with another software.


Ah, thanks, will look at it. I was planning a clean install of windows, maybe its the time :slight_smile:


Youbare welcome!

Are u using an oculus rift CV1 headset ?

Have u also checked their faq page?


Thanks! I will try this Marco.


Yes it’s the cv1 btw

Yes, it works, did a clean install of my Windows image and after calibration and starting steamvr within steam, the kat gateway button appeared after a little while when i pushed the steamvr menu button om the left controller. Works like a charm! Thanks for helping me out, guys!


Please let me know your thoughts and if you think the sideways and backwards movements have a 1 sec delay and if that affect your gameplay or not

1 Like

Hi there, Marco. Yes i got the sideways delay also. But can’t judge based on 15 minutes Pavlov warehouse yet. But i can Imagine it will be the difference between shot down or step behind a crate just in time…


Glad you made it work :slight_smile:

For me, the biggest disapointment was the independant head and body rotation (last setting).

I would like to take a nice walk in skyrim and look anywhere I want while walking front. But with this option on, I cannot walk straight, my character always go either left or right in a small angle and it’s just confusing enough that it ruins the experience.

1 Like

Yeah it is slightly Awkward, but maybe improved programming or config files will make the experience better over time. At least i hope so :wink: