Index Controllers appear far away

No matter what I do my index controllers appear to be 5 feet infront of me. They seemingly are tracking perfectly fine but they are just really far and its unplayable. So far I have tried:

Restarting Pitool
Restarting steamvr
Restarting computer
Rerunning room setup in both steamvr and Pitool
Deleting lighthouse folder and restarting
Updating Pitool
Updating Headset firmware
Updating controller firmware
Updating Pimax experience
Rearranged Base Stations
Re-paired index controllers

I am usure what else I can try to do, im at a loss. I did recently upgrade to the 6 meter cable and it seems to be working fine, not sure a controller issue can come from the cable.

To add to this, it seems like my center of origin is fixed to one of my base stations

I’ve often encounter with this.
you can use fpsVR’s recenter function to fix this problem. it can also adjust ur height,if it’s no right.

1 Like

I found the option but unfortunately it doesnt fix the problem. when I recenter it, it puts the controllers right where they should be in the center of my playspace but my 8kx is still tracked ontop of a base station

So the ICs seems to be ok as they are in the proper center. Have you tried SVR’s recenter button to recenter the headset?

I have, it doesnt seem to do anything. To better illustrate what is happening the HMD is stuck on one of my basestations. I can move all around the room and the HMD will rotate but it wont move from that basestation, controllers act normally

Weird. What happens if you test each BS individually?

The exact same thing, it just jumps to the other base station

No I meant turn 1 off test the other.

Yeah ive done that both base stations provide the same issue even when used by themselves in “a” mode

So the hmd jumps to a position above the 1 BS that is on?

yes its just sticks on either so I dont think the problem is the base stations

I think that a fair assessment and this info should be disclosed in a support ticket.

I found this under pimax troubleshooting
I do not have an LHR-xxxx so it says please consider to reset the tracking board, but it never says how you reset the tracking board, any ideas?

No but since it’s Pimax troubleshooting, I would ask support. Were you running ok before you changed cable? What hmd? what Pitool? what BS versions. With so many variation support is best place to ask?

1 Like

thank you for your help, I did open a ticket already but I wanted to see if I could fix it today


Perhaps someone who has experienced the issue will chime in.
I don’t recall reading of exactly what you describe or experiencing it myself. Running my 5K+ on V1 Bases with ICs and never had any trouble and I bought the bases “used” 2 years ago and tracking has been solid.

1 Like

Don’t have time to describe it all, but you need to delete the Chaperonevr file from steam installation folder.
I would also advise to remove all Pimax software and start over. including Pimax and pitool folders in %app data% all 3 profiles
Then reinstall pitool, and finish off with SteamVR room setup.
Had the exact same problem this morning :slight_smile:


If you do not see LHR-**** it means that the lighthouse controller (which is a USB device) does not report itself, or is not recognized by the OS.

You may try:

  1. Power cycling the headset.
  2. Rebooting the PC
  3. Performing the device “reset”, by using lighthouse_watchman_update.exe in \Steam\steamapps\common\SteamVR\tools\lighthouse\bin\win32 folder this way:
lighthouse_watchman_update.exe -bw3

which puts the device into bootloader. Then you can try:

lighthouse_watchman_update.exe -aw3

to get the version info.

To get back into the normal operation, just disconnect and reconnect the headset (do power off/on)


i did uninstall steamvr and reinstall it, does this get rid of the chaperonvr file?