I finally got my 8kx rma and recieved my basestations and now I cant connect them

One of my basestations in PItool keeps flashing blue no matter what channel I put them on. HELP PLEASE. The other one works fine.

Have you tried using different USB ports on your PC?

no, my basestations dont plug into my pc, I have tried plugging my 8kx into others and still dont wokr

I think you might have them both on the same channel. There is a kind of button on the back to change channels on the base station .

thanks but no, they are not

you’ll need to clear out your application settings for pitool, I think under appdata local, can’t check right now unfortunately

why do I need to do this?

to clear out any existing base station configs I believe

do you remember how to do this?

You may try this:

  1. Stop SteamVR,
  2. Stop PiServiceLauncher.exe service, which will stop all Pimax background processes,
  3. Delete this folder: C:\ProgramData\pimax\runtime\config\lighthouse
  4. Start PiServiceLauncher.exe service

that was the one my bad

I tried this and it still doesnt work

You can have a look at Pimax server logs in:
If there is something suspicious about the other basestation.

1 Like

no idea here it is pvr_srv_log_20-11-12-13-41-17.txt - Google Drive

I would put my bet on these lines:

[20-11-12 13:44:08][PSRV] lightHouse:BRAND NEW BASE 4C0464E0 recorded
[20-11-12 13:44:08][PSRV] lightHouse:WARNING: Base 4C0464E0 has no factory calibration and will be ignored
[20-11-12 13:44:08][PSRV] lightHouse:Saved LighthouseDB rev 6 to C:\ProgramData\Pimax\runtime\config\lighthouse\lighthousedb.json
[20-11-12 13:44:08][PSRV] TrackedDeviceAdded:LHB-4C0464E0,4

I also noticed that your bases are running an archaic firmware 2001 (as do mines and possibly all the others shipped by Pimax), while the current version distributed by Valve is 3008. The catch is that in order to update the firmware you need SteamVR “native” headset with LHv2 support (i.e. Index, or Vive Pro).

I do not know if updating firmware can fix this problem (probably not), but on the other hand, it is something you could try (if you can), before RMA.

EDIT: I also believe that if you try your bases with Index or Vive Pro, you would get the warning (about the missing factory calibration) directly from SteamVR, with a suggestion to contact Valve.

what if I dont have one of those

Then create a ticket with Pimax asking for a replacement and send them the log you posted here as a proof.

I dont want to rma, itll take anothet wasted month

Without the factory calibration the base station is useless.

i just calibrated it using a tutorial to plug it in and it still dont work