FOV is suddenly reduced!

Hi everyone.
I’m a happy Pimax 4k user, and I use in flight simulators usually.
Last week I use my headset normally with DCS, but when I change to prepar3D, the FOV is reduced.
Two black bands appear on the right and left and reduce the FOV at 90 degrees (+ or -).
First I thought is the Prepar3D. but from that moment it happens to every flight sim i use.
I don’t make any change.
I prove to reset… change parameters… but nothing.

Are you using pitool or piplay? @Enopho might have some ideas.

Hi there,

that is a very weird problem … and one that i have not experienced. I do not play prepar3d but do play DCS. the fact that there are lots of P4k users out there, and if it was a software thing i suspect the forums would be flooded with people advising there is a problem. so i suspect that it is going to be either corrupted Piplay/pitool or an issue with the headset.

i would suggest the following…

1st thing… check the video cables between the PC and the HMD… unplug them… wait a few moments and plug them back in in case there is a issue with them.

next flash the HMD’s firmware. Sweviver has done a video which includes these instructions PIMAX FOR DUMMIES #1: Getting Started with Pimax 8K & 5K+, Tweaks, Hints & Firmware Update Tutorial - YouTube goto about 12:15 mark. - admittedly it is for the 8K but works the same way for the 4K.

Once the firmware has been flashed and the hmd is refreshed, try the fov in steamvr home. if it looks better excellent… if not then a complete uninstall of pitool or piplay (including all the hidden folders) and a reinstall of it should be tried.


1 Like

it’s very strange, cause in more than 1 year, the FOV of the headset function correctly.
But I only change from DCS to another flight sim… and appears the problem.
I must change my hardware (mainboard and processor) this week.
I will do what you told me and I tell you.
Thanks for the reply.

1 Like

Today I updated my pitool to latest version and suddenly I have also a reduced fov issue!!! I see a big black bars in both sides and looks like the resolution in steam vr is odd…all games and steam vr and the pitool scene looks awfull…what the hell just happened???

Hello. Moved from PiPlay to PiTool There was the same problem. Returned to PiPlay The problem remained. Any solution?

Some things (but no advance).
I change the firmware to the, but no changes are noticed.
And return to the (with new mainboard and processor inside my PC), but it’s still the same FOV reduced.

Enopho; the video of Sweviver ( PIMAX FOR DUMMIES #1: Getting Started with Pimax 8K & 5K+, Tweaks, Hints & Firmware Update Tutorial - PIMAX FOR DUMMIES #1: Getting Started with Pimax 8K & 5K+, Tweaks, Hints & Firmware Update Tutorial - YouTube ) does not work for Pimax 4k.
The method for our headset is more simple.
1 - Download
2 - Copy 2 files (dfu.exe and file of upgrade , P1_1.0.0.265.dfu) to \Pimax\PiPlay2 .
3 - After coping, double click dfu.exe to start.
4 - Click “select file” to choose the firmware which you want to refresh.
5 - Wait until is finished.

If the technicians do not give us a solution through the forum, I will write to
If they give me a definitive solution, I will share it here

1 Like

I receive this email from [].:
Hi Sebas:
* My name is Wythe from the Pimax support team, we have received your feedback.
Thank you for your feedback, I will feedback this question to the R&D and testing department for testing. If we confirm the problem, we will fix it as soon as possible, thank you for your feedback. *


1 Like

More news.

Today I prove to change my Pimax 4k from “Pimax Mode”. to “Video Mode”.
In “Video Mode” all the screen is perfect. No limit for the FOV.
This error only appears in “Pimax Mode”.
I communicate to Support Pimax.

Still waiting.


are you running piplay or pitool?

1 Like

If he has a pimax mode then they will be using piplay, as all versions of pitool removed th pimax/video mode switch


you can fix this problem if you make foul uninstal the pitool version clear your appdata all pimax files pitool !!! setup the old piplay version that fix your problem after this uninstal the old piplay and instal the pitool PiToolSetup_1.0.1.132_212 version is the only 1 work with pimax4k perfect the latest pitool version make this problem with black screen left and right i hope that help you you can play any game with out any problem after that

1 Like

It sounds like pitool FoV option in 5k 8k might have caused this reduced FoV. Can you find pitool config file to post?

1 Like

yes that caused for sure the pimax4k with latest pitools but is not the only problem with latest pitools 4k have more problems games and steam vr crash like hell with latest pitool any pitoolabove the make this on pimax4k i found this way to fix with old piplay

1 Like

I prove your method… and IT WOOOORKS !!!.
BUT only half of it.
I remove all the Pimax applications in my PC.
And install the old piplay version. This fix the problem. These black bands dissapear.
I remove piplay
But when I install PiToolSetup_1.0.1.132_212, these black bands reappear again.
I prove to change all the parameters in PiTool, but nothing change.
Finally, I uninstall PiToolSetup_1.0.1.132_212, and reinstall piplay
Now my headset is the same as before.
Thank you very much.

1 Like

try older pitool from for me this pitool work fine with v1.0.0.265 firmware on my headset

If you click Download, the only PiTool version available now is the PiToolSetup_1.0.1.132_212.exe

More news.
I receive this email from Pimax Support:
*** Hi,please overwrite this file to path: “C:\Users\Administrator\AppData\Local\Pimax\runtime”
restart piservicelauancher from task manager or reboot your PC then try again. ***

And send me a file “profile.json” to replace.
If there is anyone interested, I will look for a site where it is available for download.

1 Like


I have the same problem with my Pimax.
Would it be possible to share the file, please ?

Thank You

1 Like

Hi, did it work or not? We have a similar situation with fov, if the proposed method is working, then it will be interesting of course to try it.

Here is:
Click on the “download”… upper right.

Go to:
and replace the file profile.json .

I hope be good for you.