Disconnected (10936) pimax 5K+


Pitool don’t detecte Base station and headset as well, Diagnostic message (10936). I follow strictly instructions, I disconnect USB and HDMI as per instruction, still same result “Disconnected HDMI/DP”.
I checked in internet youtube but not working.

Please could you give me some advice .

Thank you for your cooperation.

Hi welcome to the pimax forums.

The Error code describes that you might have headset plugged into onboard graphics? Or headset might be in unsupported extend mode (basic info on 10900 code)

Can you post your system config?

Gpu /Driver version
Windows version (update number)
Pitool Version

If running a 9 or 10series Nvidia card you may need Firmware bios update to enable DP1.3/1.4 features.

This link may help but is still a WiP but does have a link for Nvidia bios firmware update.

1 Like


Fisrt thank you to reply me.

HDMI/DP disconnected '(10936)

My config is:
Intel core i9 9900K 3.6 Ghz to 5Ghz
Nvidia RTX 2080 driver latest 430.86-
32 Go Ram
window 10 64 bit family version1809
version sysytem 17763.475
pitool version
Base station not recognize.
I clean, I uninstall pitool et re-install several time nothing. The headset the LED light is red . The problem come from headset I bought and paid for Pimax 5K+BE but received Pimax 5K+.
I never received base station + joystick hand because I ordered & paid not yet received.

May be I should to send back the headset et send me the correct one I bought it .

Thank for your feedback.

1 Like

This is there new Support Desk. Create an account there for direct help with connection issue and/or to correct order. Lighthouses & controllers are not released yet.

Will post another message shortly. Going to take a look at your laptop model (looks really nice).

Check your AntiVirus as it might have interfered with install. With pitool running summon Taskmanager & look for Pilauncher & piserver(s).

I can’t find the model you listed there. Do you have a link?

Hi Heliosurge,

Thank you but I stopped my antivirus no result. Please see my screenshot attached about message from pitool. I tried via steam even my base station stay disconnected message error 213.
My HDMI/DP is connected but same message.
Really I m totally desperate with pimax. Before I used oculus rift was working perfectly I paid a fortune for sh… sorry…
How I can found launcher & piserver(s), because I keep searching in pimax file didn’t find it.
So you have other advice? I can keep contact this week end to try to solve this problem.
May be problem come from my wire HDMI/DP?

Thank you so much for your help and feedback;



1 Like

Did you try Taskmanager? Ctrl-Alt-Del to summon.

If your not finding Pilauncher & piservers in taskmanager or pimax install folders. Then your install has not completed.

Disconnect from internet (for safety) disable AV & re install pitool. While still not connected to internet run & test pitool. See if it works.

Re enable AV reboot with inet & test again.

If you haven’t yet please create a support account. @SweViver

Hi abol211,

Finded the solution ?. Exactly the same happens to me, it doesn’t detect the Lighthouse 1.0 base stations or the controls. They are on with the green light, yes. In steam vr they do not appear either.

Hi guys my Pimax 5k just arrived and had bought a usb c to dp fe 1.4 adapter, as I am using a laptop, leagion 7 amd 2021 version it has a thunderbolt 1.4 so everything should work I am getting a error code of diagnose:10936 i have tired reinstalling pitool but still getting the Same error could this be the adapter? I’m sceptical as it’s by Startech high-end cable brand, if you guys know why this is happening I’ll be very grateful, thanks.

Welcome to the OpenMR!

Can you post your system specs? With Pitool & firmware version.

Some laptops may not be compatible.