Can't play Bonelabs on pimax 8kx -yes we can

Dear pimax team @PimaxUSA @PimaxQuorra @hammerhead_gal I can’t play Bonelabs on te pimax 8kx with the new Pitool pc client. The game is opening and I see the Bonelabs logo and text open xr loader and then I got a black screen and nothing is happening. How can we fix the problem. Thanks in advance.

1 Like


The game is unfortunately sort of broken on several headsets… I’ve posted an explanation here (regarding WMR, bur the same issue applies to Pimax):

Now for Pimax, I was able to update my Pimax unofficial OpenXR runtime to “work” with Bonelab. However, there are still 2 game-breaking bugs regarding controller support, and they are bugs in the game that cannot just be fixed in PimaxXR.

Index controller “squeeze” is broken for all headsets: index controller not working :: BONELAB General Discussions
Vive controller thumb is broken for all headsets: for anyone having issues with vive controllers :: BONELAB General Discussions

For those who still want to give it a try, here is the preview build of PimaxXR:

I think once the developer fixes these two issues, the game should be playable on Pimax!

If you’re not familiar with PimaxXR, read more on the website:

Finally, Bonelab is compatible with my other project OpenXR Toolkit!


Thanks for letting us know


Stress Level Zero is causing quite a bit of stress.

1 Like

sounds like you are using open XR tool kit, uninstall and it should work.

I didn’t instal it. And in steam vr settings, developers. Open xr is set to steamvr


There are 2 different XR products, GitHub - mbucchia/Pimax-OpenXR: PimaxXR: an unofficial OpenXR runtime for Pimax headsets. this is ok and Quickstart | OpenXR Toolkit

The last one caused that some games just load blank, OPENXR can do that too but there you can change to steamvr.

Just thought it could have been.

In the settings it’s locked to steamvr I can’t change it. I just wait til stress level zero fix it

1 Like

This isnt the case for Bonelab. OpenXR Toolkit works perfectly fine with Bonelab on my machine.


I just installed open xr toolkit and now I am at the menu but I don’t use steam vr and the controls don’t work for me.

You said in your previous message that you could not switch to not use SteamVR. So which is it? Are you using PimaxXR or SteamVR.

Here I tried PimaxXR+OpenXR Toolkit with both Index and Vive controllers and no issues.

1 Like

Yesterday I brought the game and couldn’t play it. Today I told you on the forum that I could not play the game. Now I am back from work and instal open xr toolkit for the first time. I don’t know how to use it. But anyway I can start the game now but controllers don’t work and I don’t know if it’s normal that you can’t use steam chaperone?

1 Like

You still havent answered the question about PimaxXR. Before even considering OpenXR Toolkit, you need to get the game running without it. Then when that works, you can try OpenXR Toolkit.


I don’t know what you mean. I disabled the open xr toolkit and go to pimax xr runtime and select active openxr runtime to pimax xr. I start Bonelabs though pimax experience and I am in front of the Bonelabs menu and I can use the controllers but the buttons don’t work.

i hope they fix it soon…


so is it just pimax only?

Cool is this a regular update or just for bonelabs (which i will buy later a lot later…) ?

I like this pimax open XR, have positive expirinence with that.

I have released a new version of PimaxXR, the unofficial OpenXR runtime for Pimax. This version 0.2.8 makes the game playable I believe. If you are using an Index controller, you must enable Oculus Touch emulation from the PimaxXR Control Center app.

Download here: Home · mbucchia/Pimax-OpenXR Wiki · GitHub (version 0.2.8).


What type of controllers are you using? I have tested Vive and Index, both worked with and without OpenXR Toolkit. Maybe give a try to new version 0.2.8.

Mostly for Bonelab. There is full changelog on the release page.

1 Like

i might have guessed you say that, its just i did not have the time now, with thinks that go around here, to concentrate myself.
Updates are always good , so thank you.