Artisan tracking jitter/judder, no support from Pimax!

I decided to buy my first Pimax Headset after owning a Rift DK1, CV1, Quest, Vive Pro, Index, Odyssey+.

The decision was made for Artisan, since there are some good reviews out and I found it a good starting point with Pimax (MRTV, Ludix).

I could solve every issue I was prepared for (edge distortion is not existent after modding the facial interface, IPD is fine, no eye strain). However, I could not solve one issue, which made it unusable to me.

There is significant jitter or judder. The position of the headset seems to jump around like 5 to 10 times per second in all directions for about 2 to 10 pixels! Dependent on the position in the room and the direction I look at, it is between subtle and significant. It is enough to make me motion sick in 5 minutes by only staring in one direction.

In addition to the judder, there is a shift or wobble effect at specific angles when turning in a circle. At certain positions or angles (I think 2 in a full circle) the movement accelerates and slows down although the head movement is linear. It only affects a small turn angle.

It also feels like the head is turning in an oval at the same time. I mean like I would stretch my head forward and back in sync with the acceleration and deceleration. Then the turning is in sync with movement again until the next position is reached. I think it is 180 degree from each other.

I excluded that tracking issues are related to shiny surfaces, windows etc. (removed or covered everything, repositioned the Base Stations) or due to PC overload (using 0,5 and 0,75 super sampling in Pitool and quite low super sampling/under sampling in SteamVR).

I also installed a “clean” version of Win10 and Steam. No difference!

I found the judder very prominent in PiTool version 258, 260, 261, 262, 263, 264 but less prominent in version 253 and 255.

At that point I purchased an 8k+ at a German dealer (could send it back) and it showed the very same issues! That means the Artisan is not faulty but there is a general issue here.

I also got a Pimax 5K XR later on and this worked without any issues with my base stations 2.0 and PC.

To summarize:

  • use HTC Base Stations 2.0, firmware 3003

  • Newly installed Win10 and Steam/SteamVR, no other software on the system

  • Tried all USB Ports available (intel 2.0, 3.0, ASMedia 3.1)

  • Removed shiny surfaces, pictures etc. from the room

  • Repositioned base stations

  • Used very low render resolution to exclude performance issues (pitool quality 0.5)

  • Used Steam beta and stable version

  • problem found mainly with pitool v258 and newer (up till current 264 beta)

  • less pronounced with 253 and 255

  • Artisan and 8k+ show the issues, 5k XR does not!

Other user report similar issues and it seems like there is a problem specifically with newer Pimax Headsets (blue housing) and Base Stations 2.0 of a certain hardware or firmware version. 8KX also seems to be affected according to some posts (did not have one yet to test).

From what I know, there is some “watchdog dongle” in every tracked lighthouse device and this has its own firmware (independent from the Pimax Headset Firmware). This firmware/hardware part is responsible for tracking data analysis. Maybe the affected Headsets have the wrong firmware or are not properly calibrated. Maybe the blue coating dims the sensors? I am stuck at this point.

Can anyone share his results/experiences? Please only post when owning a headset with blue housing (Artisan/8k+/8kx and lighthouse 2.0 base stations).


I know You say You did a clean install of Windows.

Just to be sure; that didn’t include installation of RGB software like ASUS Aura, did it?

That’s known to cause stutters, even on a Vive (happened to me).

1 Like

I experiment this kind of thing on my 5k+ black housing + one 1.0 BS, when looking around in a car.
the headset orientation looks linear (a perfect circle), then there is an angle where it’s like I move a bit forward or backward (I don’t remember) and few degrees later it comes back to the correct position.
I never figured out if it could come from the silicone housing pike that hides a captor in a certain angle or what.
I only notice it in car and plane games, probably because of the proximity of objects inside a virtual cockpit making it more obvious.
I think the issue disappears when I plug my second BS but I don’t often use this second BS because it seems to have issue after a certain amount of minutes of use (and it makes noise).

anyone also notice this no circular traction with one BS?

1 Like

No, I made some research on Pimax trouble shooting (some weeks of reading) and found this. I have no RGB Control Software installed. All known infos are considered and tested. The 5K XR works flawless with much higher resolution.


Here’s your first mistake, you listened to MRTV. Tbh why get an Artisan if you’ve got the index already? It’s not better by any metric in any dominant way. The FOV is slightly, very slightly larger but the rest is inferior.

What you describe sounds like a misplacement/miscalibration of the sensors. Pimax doesn’t do individual distortion profiles per headset, and I can imagine they don’t calibrate the sensors individually per headset either, but instead also use a global profile. I know for a fact that for example HTC / Valve do individual distortion profiles for each single individual headset.

That’s when manufacturing tolerances break through and ruin the experience for quite a few users.

I tried one, two BS and 6 DOF, I mounted them at different positions an height. Stutter/Judder was only removed when not using light house or not starting SteamVR. I dont see the issue in Pimax Home.
Indeed I would need to check if the wobble is still present with one LH. It could be that it always happened when I was facing 90 degrees to both LHs. But that is only based on a feeling. Will check!

I got the Artisan quite Cheap (380,- Euros in Germany) and thought it is a starting point to see if I go the road down to 8KX.

I was in fact very impressed with the Displays. Colors and black levels are better than Index when set up correctly. Even visible SDE is better (Very high pixel fill rate, much better than 5k+).

FOV is significantly higer than Index! I used TestHMD Software to measure H-FOV and V-FOV

Index V-FOV 134, H-FOV 108

Artisan V-FOV 125, H-FOV 128

My modded HTC-Vive pro (10 mm Facepad) has V-FOV 130 and H-FOV 107. So in H-FOV Index and Vive (Pro) are much closer than the Artisan.

I hate the glare of the Index and used the Vive-Pro as my daily driver. Even if I did not have the Wireless Kit I would prefer the Vive Pro over the Index. I don’t know if Valve made improvements to the production line. Mine was ordered at release.


Oh, I forgot: Vive pro and Vive have distortion profiles for lenses and Mura elimination profile per individual headset. I am not aware that each Vive headset would need an individual tracking calibration profile. The sensor position is always identical and the possible variance due to manufacturing tolerance should not matter. The first two make total sense to me. The later not! Maybe some information is missing on my side or you mixed up things.

The 5K XR for sure does not have Mura elimination Profile, Mura is significantly present. The Artisan however has the least mura I have ever seen in a headset, including the 8k+ and 8kx that I could try already.

It is a beautiful screen and the FOV is fine, just the rest was messed up.

1 Like

Did you try with Pimax Experience?
I have losses of performance (with a 8k+) when using it actually which make the tracking stutter.
Did you try some oculus game, like LoneEcho or ProjectCars2 in Oculus mode?

1 Like

The judder is always present in all application when SteamVR is running. Also the Oculus software uses the tracking data provided by steam and the juder is there.
It is not a stutter that is caused by performance issues with the GPU, CPU or USB overload. It is there when I am in SteamVR Home and just look straight ahead. It is there when I use render resolution of ~1800x1600. It makes me motion sick as the judder is happening 10 to 15 times per second. The image shifts around only for 1 to 5 pixels. Unexperienced person might not even know what is going on and just get motion sick and hate VR in general.
I did not use Pimax Experience, but from what you say it looks like it would not be a solution. It is basically hooking into the piTool. If the pitool or the tracking analysis in Hardware/Frimware/Sofware is the problem I cannot solve it.
Do you have LH 2.0 base stations?

1 Like

same feeling about index & pro & I use vive on my daily basis, I wish SDE could be a bit better, but FOV indeed very pleasant & what are colours, contrast, blacks, comfort (my only problem with comfort is nose flaps, but I fixed it partially by removing first half of the glued part so it started to apply much less pressure to the nose. I prefer to have no any light leak as on Quest, it just gets off some immersion.

do you mean that you tried to run an Oculus game from pitool directly (it has list of your games) & your steam & steamvr were not running? If no it’s worth to try, coz it eliminates the whole software layer


I don’t seem to get why you post a crazyface to my post instead of a response. Is what I let you know too high for you?

just laziness, but since you’re making me use words: the fov of the artisan is significantly larger than the index objectively and subjectively

i do accept your speculation as reasonable that we arent getting hmd specific distortion profiles though

1 Like

LH 2.0 base station do not have A, B, C. They have numbers from 1 to 16. I changed the channels. Does not help.
Vive pro and 5K XR work fine. Controller tracking works fine!

The issue also does not seem to be present when using LH 1.0 Base Stations! But that was tested at the computer of someone else. I just brought the Artisan there. Better would be to get some LH 1.0 to my home. Anyone wants to gift for science? :wink:
PS: this was a delayed reply to a now removed post from Ludix


Ok, I thought SteamVR will show up/start as soon as an Oculus or Steam game is launched. It also starts when you launch a VR app that was not purchased or installed on Steam.
So far I wanted to stick to Revive as things looked more stable as with pitool alone. Revive starts SteamVR.
Will give that a try…

1 Like

Yes sorry it was out of context since you are using 2.0 LH so I removed my post ^^

1 Like

Just to note, there is the same issue I have with my Artisan and an 8K+ also discussed in another thread here:

There is also a video linked and it is exactly what I see when I place my headset on a chair or table. You can see the constant jitter there. Mine is probably more frequent.
Please only make comments to the other thread when you have a 8KX and LH 2.0. Otherwise message here your experience with any judder/jitter.


If you haven’t saw yet. @MrAhlefeld has had a?support session with some improvement. So if you have a ticket logged you maybe contacted in the near future.

1 Like

Saw it, thanks for pointing out! :slight_smile:
Hope they find a solution that can be adopted to other affected headsets and hope it is not a hardware related issue