After a year + of waiting

I got the Index controllers and the lighthouses 2.0.and getting all kind of problems with not tracking the headset neither the controllers so it is a paper weight now. The support will not be able to assist after the Chinese new year is over (two weeks). Waiting for a long time to get them and now this.


1 Like

I think you can always go check with valve since it’s their design

If he could replicate the problems with Index.

When I just set up mine I had the same issue. Some LHs would blink, sometimes they wouldn’t, the controllers only paired one at a time.

After a few restarts and changing the channel on one LH, things just started working.

I hope you’re able to keep at it. You might be able to get it to work eventually.

Oh, and you have to do the Pitool setup AND SteamVR setup. Probably a few times.


Hello Jules3454,

If you only setup the headset solely, does it shown track on the Pitool/SteamVR?
Or can you screenshot the Pitool when you try to setup the controllers/base stations/headset?
We will try our best to assist you sir.


1 Like

This is how it is right-now. I can see the knuckles and bases in both Pitool and SteamVr they are blinking blue, I was able to setup the knuckles both are green. But Pitool say’s headset not tracking. If I try to do the room setup nothing is tracking. The minute that unchecked the option for the bases in Pitool the bases and knuckles turn grey and the headset works by itself. No tracking with the headset solely. I will put screenshots when I get home tonight. Thanks

How close are you to the lighthouse and are they level with your head, below it or above it.

Each time I’ve seen others with tracking issues in the Pimax most have restored it by either

Changing the channel

Moving the lighthouse further away

Moving the lighthouse above their head

Hope that helps but as a disclaimer I don’t use tracking. I just read lots of VR discussions.

Thank you anyways. I have the bases about 6 Ft height from the floor and 6Ft across from each other.

That might be the problem if you are trying to setup room scale.

For 2.0 Base Stations with room scale the minimum Play Area is 6’6 by 5’ which with some quick math works out to be about 8 feet apart minimum. There is no minimum for standing or seated only experiences.

I know I read that if you are not using a sync cable you need to be on channels b and c and if you are using a sync cable channels A and b

But at this point I’d recommend reading the setup guide. And also the Steam troubleshooting pages

1 Like

Here is the screenshots. SteamVr%5B2298%5D 5K%20%5B2296%5DKnukcles%5B2297%5D

Hello Jules3454,

The headset still not working with the tracking?
Have you ever try to rotate 360 the headset towards the lighthouse?


1 Like

Hello Quorra, I’m sorry to say that I try every thing I read from OpenMR group and your help. Thanks everybody that help me with nice ideas but I’m running out of options and still no tracking. Lately I see the headset light green but no image is gray, also the controllers are green and no tracking either.

Stupid question, but did you make sure you have “use lighthouse tracking” on in the HMD settings? I used my headset before having lighthouses and had to switch that. As well as having to do both the Pitool room setup and the SteamVR setup.

Hi MrScopi, Yes, when I check the lighthouse tracking box the headset turn gray no picture and some times the light in the headset turn green. When I unchecked it the headset goes back to normal but no tracking. I think something is bad with the headset.

I wish I could help more, I’m only running through the troubleshooting I myself had to do with your same issues. Well, I’m hoping you’ll find magical success through the process of restarts, reinstalls and reconfigures. Best of luck mate.

Thought I’d ask. Are you using Pitool 180 or later?

Also have you done a firmware update on the controllers? They do appear to show up in your SVR pic. I had to do a firmware update when I got mine.

hi! try holding the headset i your hands/not on your head about 1-2 meters in front of a lighthouse in different possitions for few seconds (like frontal but also the back side, as you would look away). thats how only mine gets recogognized / detected sometimes and I have to hold it somewhat at 2meters height.


At this point I think I need Pimax support to remote and see why is not working (whenever the new Chinese Year ends). @PimaxQuorra, @PimaxUSA


Hello Jules3454,

Could you submit a ticket at Technical Support? We will contact our technician to asiss you in this tracking problem.

Have a nice day.


Hi Quorra,

I already have a ticket #22641.

Thank you.