8K plus after 2 days

Hello guys.

I just tested for two days the new Pimax 8K PLUS. Like somebody who sold his Vive Pro Eye for something new, I must say I didn’t do the best deal. Let me say why…

I had this vive pro, which was great, except the SDE. That was so terrible somebody told me to buy an Index. I ordered the index, but we all know that takes 8-10 weeks, so I decided to buy the Pimax for his BEST resolution!!!

The Pimax came, and to be honest I like the material, I like the overall feel of it. Didn’t have any issues playing my games, like Alyx, and so on.

The ONLY thing that bugs me is the BLUR !!! Is like somethings is off, for example in Alyx with my old Vive Pro I could see the hand so clearly, the wires that connect to the Gun, all was beautiful. With Pimax is like I need glasses or is a blur I cannot explain. Not that sharp. Nor bat, is playable, but where is that hi-res ?

I did all IPD settings, resolutions, all the tweaks in the steamVRsettings, all you can imagine.

What I need to do to make the image crisp? This happens in all games and also steamvr.
GPU 1080TI
Ryzen 9


My understanding is the blur is a consequence of image upscaling. If you’ve already tried all the supersampling options in Pitool and steamvr, it might just be a thing that you’ll have to deal with.

Also a review I saw using the 8k+ with a 1080ti pointed out that that card can run it, but nowhere near optimally, so you might have just hit your limit for how nice you can make it look with the hardware you have.

Thanks for the answer.

I thought the visual experience is far better then vive pro or even the index. In my case is worse. Didn’t imagine the upper scale is coming with such blur and distortions that make me dizzy all the time I play with the headset.

I think I made the worse decision to sell the vive and pay so much for this pimax headset.

I’ll try to return it… :frowning:


You can try playing with the settings more, bringing the frame rate up enough to active smoothing might help the nausea. I think for the best viewing experience you really need the hardware to support it, it does recommend a 2060 after all.


I thought GTX 1080 TI was superior to 2060. However I’ll borrow from a friend a RTX 2070 for some more tests.

Don’t want to be rude, I like the lack of SDE which is literally gone :slight_smile: but I thought the image will look more crisp and natural for that money…

I must play more with the settings to see if I keep it or not. Because I need also a DAS/MAS. The elastic strap is a big joke.

I’ll be back with updates…
Thanks again.


Have you tried adding the maxRecommendedResolution setting in SteamVR? This has fixed blur for a lot of people.


It might be, I’m no hardware guy, I just read a lot and make guesses xD

Your PC is better than @Dreamwriter

ask to him what pitool he is using and the configuration



Make sure you disable auto resolution scaling in SteamVR and for HLA. You need to add a command to the launcher of the game in Steam.


To get a sharp picture in large-FOV you have to add a parameter in a cfg-file. Do you have tried normal-FOV?

1 Like

Potato is the best so far. If I can get the same image in normal FOV I am happy with it.

I made also other tests :slight_smile: and is practically impossible for me to have same clarity for both eyes. If I close right eye and adjust helmet to crisp image, closing left and opening the right eye is not in focus no matter what I do… Adjusting clarity for right eye, the left is blurry and so on…

Seems to be a little offset somewhere, and I did all offsets in IPD from -2.5 to +2.5. Only by getting 2cm away from the lens makes better focus… So maybe I am broken :slight_smile:

Please share the command you’re referring to and where to place it.

I found it on Google:

  1. Right click Alyx in Steam and choose Properties
  2. Click Set Launch Options
  3. Add this: -console -vconsole +vr_fidelity_level_auto 0 +vr_fidelity_level 3

Should work. I didn’t set it myself yet because so far it is running OK without dropping the quality.

More here:

  1. Half-Life: Alyx - PCGamingWiki PCGW - bugs, fixes, crashes, mods, guides and improvements for every PC game

  2. https://www.reddit.com/r/oculus/comments/fnt17w/how_do_i_disable_the_dynamic_resolution/


Excellent, thank you.

1 Like

It sounds like you may have an unequal distance from each eye to the center of your nose. First, make sure you’ve increased the maxRecommendedResolution, as mentioned above. Then try this:

  1. Adjust the IPD for your left eye (with other eye closed) and make a note of the value
  2. Do the same for the right eye
  3. Set the IPD to the middle of 2 values (IPD.Left + IPD.Right) / 2
  4. Push the headset towards the eye which had the largest IPD value
  5. If the result is clear, you will need to add some padding to the nose area, so that the headset aligns with the clearest image.

No worries hope it works :+1:

Thanks for this, good tip. I always found my right eye was blurry in ED, but software IPD -2 generally fixed it. Your method is likely more accurate though, will give it a shot


Yeah as someone that has one eye weaker than the other (glasses user) this sounds very familiar

Did you change “maxRecommendedResolution” in steamvr.vrsettings?

1 Like

Yes, no big difference … I think it has to do with the pimax sending the same clarity to both eyes.

Somehow can’t figure out to have same clarity in both eyes. But tried again my old vive pro. Great contrast but that SDE kills me. Somehow, maybe, I prefer the pimax.

Hope only to find quick a DAS/MAS because index and vive pro was super from that point of view. Is hard to play more than one hrs with the elastic strap. :frowning:

For the sound I can use anyway my bose wireless with noise cancelling which is top, but my nose is going to fall down soon :slight_smile: