8K disconnected

Hi Guys,

just got my 8K today (backer 773) and I thought I’d screwed it up already!

I have a 4K and still have PiPlay. 8K was working fine until I changed modes in PiPlay to Video mode. Changeover failed and so did the 8K :frowning:

Tried everything - unplugging 8K, changing DP sockets, re-installing Piplay and Pitools. No joy still got red light on 8K and disconnedted warning on DrPi and Pitools.

In despiration I unplugged the 8K and replugged in the 4K. 4K display gave me the expected stereoscopic view. Opened PiTools which now told me that I had an unsupported mode (Video) and did I want to resolve - YES !!! Changed back to Pimax mode. Replugged 8K and it works !!! :smiley:

So it seems that changing modes in PiPlay with the 8K screws up the 8K but there is no way to get back without using the 4K

Hope this helps someone else who’s sweating.

Now back to playing with the 8K



I still use my 4K and Im wondering if I need to uninstall PiPlay before installing Pitool?

Hate to do that because when my 8K and 5K+ arrive, I want to do some A B comparisons with all three HMD’s

This just happened to me today, I don’t own a 4k, what can I do??

EDIT: just found this file config.json under “{userpath}\AppData\Local\Pimax\PiService” that says “mode”:“video”… can I ask the contents of yours? how does it look like when is not “video”?


did you already fixed it without the 4k?

Try edit video to pimax

I simply deleted Piplay and Pitool, as well as all the folders associated with them, rebooted the system and installed Pitool version The helmet has earned.


Which headset did you receive & date plz.

Thanks Helios!

You sir are a genius! it worked editing it to pimax.



1 Like

Well truthfully @Mrlebowski deserves the credit as he found the json file. :beers::wink::+1::sparkles:

1 Like

So if we are coming from a pimax 4K and going to 8K or 5K+ and have PiPlay installed, do we need to uninstall PiPlay, and let PiTool run all Pimax HMD’s ?


I had both installed before uphrade system.

Just make sure you run pitool only for 5k/8k. If you run piplay & switch to video mode. If you have p4k switch to pimax mode if you don’t have a pimax 4k.

A) edit json file in I think it’s piserver directory changed “video” to “pimax”

Then exit piplay kill pi servers. & don’t use piplay if you don’t have a p4k.

1 Like