Will 8Kx and 8K+ continue with less resolution in large mode?

Well. As you know, large FOV has less resolution and is blurry in comparison with normal and small FOV, in 5K+ and 8K.

Will it continue with new headsets? I love large mode, but I can’t use it because the texts are blurry.

Well… There’s nothing to stop you from cranking up the resolution yourself, is there?

…although I’d of course, too, prefer if the render resolution for all modes had been identically tuned, to roughly averaging one pixel per degree rendered, per one degree per degree physical screen pixel, in the centre of the area seen through the centre of the lens.

I can understand why they would have chosen to reduce the (EDIT: …default…) sample rate for the larger FOV modes, given how the width “avalanches” the closer you get to 180°, severely affecting performance, but really think maintaining quality consistency is a better standard.

Just confirming: You have increased the “maxRecommendedResolution” setting in SteamVR’s vrsettings file, right? If not, you’re limited to a width of 4096 pixels (per eye). This is especially noticeable when Parallel Projection is enabled in PiTool.

1 Like

You have the location to change it?

Apparently the file location can vary, depending on what, I’m not sure. Mine is at C:\Users\ user-name \AppData\Local\openvr\steamvr.vrsettings

Try setting it to 8192.


That information was valid until recently. Now it is outdated information, there’s no limiter on that anymore afaik.

I’m on the latest steamvr beta version though


With the last steamvr beta it works fine with large FOV?

Actually my problem is like when I use large FOV appears to be an upscale mode from normal FOV using this resolution and not all. I will try this two methods!

1 Like

No I did not say large fov would work properly on latest steamvr beta. What I said is that the resolution is not limited to 4096 by steamvr beta anymore.

1 Like

Large FOV worked pretty well for me with the new PiTool. There was some minor distortion, but it was far less than the last time I tested it (months ago). It wasn’t much larger than Normal, which is what I’ll continue to use, since the framerate is better.

1 Like

What happens to me is… with large FOV I win a “psychological” sensation of wideness. I see that the visual difference is only a bit the first time, but the immersion sensation it’s big because I don’t feel now the sensation of “walls” stuck to the sides of my eyes.


Interesting. I mostly play Elite Dangerous, so I imagine that the slight black edges are just the rim of my helmet. The difference between Normal and Large was barely noticeable to me, but based on your comment, I might give Large a longer trial. In the past, the edge distortion in Large was off-putting, but it seems to have greatly improved.

1 Like

Yes! I know what you said. With Beat Saber I usually play with 120hz and 140 fov. But for games like Fallout, Skyrim, Asgard wrath… for me the large fov is a game changer. At first I don’t notice the diference between large and normal fov (even if I look directly), but after a while of time… with normal FOV I feel like the “world” is more closed… but with large fov I feel more immersion and a feeling of freedom hehe.

1 Like

i do not understand, the density do not change with large fov.

why the text are blurry ?

and why pimax is not correcting the issue in pitool changing the “maxRecommendedResolution” ?

Sorry a quick off topic as you mention the helmet. Give VTOL VR a go some time, it actively aims to give the feeling of wearing a pilot helmet. You can bring the visor down which gives HUD overlays, night vision, target tracking etc. You can even look down at your feet and if you wish, overlay a camera feed from underneath the aircraft :slight_smile:

Plus being built for VR it works great in large at 90 :+1:

OK, so I’m a bit confused as to what this problem specifically refers to? I do have one game which is apparently incompatible with the Large FOV (PCars2) - in that title when I use large FOV the quality is dramatically reduced because the title then ignores all my SS quality settings. So far I’ve noticed no problems with other titles looking any worse in wide FOV, but I’m not that far into the learning curve on all things VR. As long as I’m pushing enough pixels to the HMD shouldn’t I be fine? In other words, shouldn’t we see the large FOV looking worse ONLY in instances where we have to upscale from lower resolution than the HMD requires? Or are we talking about more games with problems like PCars2 has? I have done > 4096 fix.

There was some discussion a while back that Pimax was somehow overriding it, but I’m not certain that they were able to. This is a SteamVR configuration setting, so Pimax may have a limited ability to correct it.


Yep. It was the problem. When we use large FOV the SS configuration is dead.

You can find a default.vrsettings somewhere in the PiTool installation which, I guess, is/was supposed to override the default settings which are set by SteamVR.

Not sure if it works though since I have made the change in the user settings file instead.


Rather than worrying about where the SteamVR settings file is being stored and potentially giving outdated information, just us the dev console

For more info: https://www.reddit.com/r/Vive/comments/8dv6wx/til_steamvr_has_a_web_ui/

Just a reminder, SteamVR needs to be running before you try to connect and it will become unresponsive if SteamVR is closed. However, if you use the extremely useful “restart” command it will restart SteamVR without closing the console and is much faster than manually restarting SteamVR (ie closing the window, wait, reopen SteamVR, wait more). It is useful when trying to fine-tune settings (ie changing SS for a new game).


Hmm :thinking:
I always Go largest FOV and 120hz and nothing is more blurry ( except ther peripheral vision part due to the lenses an their effect)
… it’s a matter of HP or how low of FPS you are willing to take…
Edit: Ok and the configurations you make, see above.