Why is Super Sampling in Steam VR limited to 4096X3463 always?

I don’t know if you have this problem, but in my Pimax 8K SteamVR always has a top resolution of 4096X3463 for super sampling.

I tried SS 500% and Pitool 2.0 and App 500%. 36k per eye. But only see max 4096X3463.

If I change this value to achieve less resolution, I get it fine. It blurs the image.

BUT when I use Oculus SDK all work well. In Robo Recall I can ser a crazy resolution, with Pitool 2.0 and 1.5 in Robo Recall.

But in steamVR always is “smooth” with a max supersampling limited.

I tried to change it too in Beat Sabe, and it the same 1.2 and 1.8. Limited too.

I tried SteamVR beta too.

I have it in Normal FOV.

Nobody has this issue? We are 4 person in a Telegram group talking about that and all of us have the issue.

With all Pitool versions.

It would be interesting if Pimax also said something about it, if it’s because of the Render pitools or steamVR.

Where are you seeing this reported resolution ?

My friend see it in fpsvr.

And I see fast in SteamVR that after 4K per eye, the FPS stopped in this limit. And SS doesn’t work.

But in Red Matter, which is a Unreal Engine game, works SS well over this limit.

I don’t know if it is a SteamVR limit or Unity.

But definitely exist this limit. We are several users seeing it. And tested.

We tried all FOV and versions of Pitool.

@anon84525399 do you know that issue?

1 Like

What is the signal resolution of the actual 5K and 8K?

2 * 2560 * 1440 (20 or more)

1 Like

Hi Yen,

I’m afraid I can’t confirm it. Each resolution I set is displayed in steamVR. And it works ingame also then accordingly.

With the exception of course with large FOV and parallel projections activated, steamVR SS high values are displayed, but ingame is not taken over.

Maybe you need to reinstall steam completely.

Yes. Each resolution I tried is displayed in a SteamVR. I tried 36k per eye, and is displayed as a number in SteamVR without difference in Beat Saber, Space Trainer, etc… after 4K.

We are actually 40 members of Pimax 8K on a telegram group. All with the same problem.

I tried to format PC and only installed Pitool and SteamVR. The same. 4K is the top. Only works well in Unreal Engine. We don’t know if it is a SteamVR problem or Unity problem.