War Thunder problem

Hello everybody. I have a problem with the War Thunder.
In the middle of the screen there are strips, they do not interfere with the review from the helmet, but I have a double sight parallax in the cockpit. Because of this, it is extremely difficult and uncomfortable to use them.

I haven’t delved into that title. Have you checked the steam forums?

Are the bars also on the display mirror on your desktop or it that image from your mirror or from in lens? … Are they on other games?

Can you please give us specs of pc and piplay and graphics drivers please…

Pc spec:
PiPlay version:
Graphics card:
Graphics driver version:
S/n of pimax 4k (1st 4 numbers)



Hi, did this issue also occur in other VR games? Please let me know more details same as @Enopho referred.

Regarding double sight parallax you referred, have you adjusted IPD number in PiPlay?

Firstly I suggest that you may select 384.94 or 382.53 and manually update your GPU (if it’s NVIDIA card) same as below:

Pc spec:
PiPlay version:
Graphics card: radeon r9 270x
Graphics driver version: 17.1.1
S/n of pimax 4k (1st 4 numbers) 1007

In other games, everything is ok.
Stripes only on the monitor, they do not have glasses, only the sight is double

1 Like

Thanks friend, @MoMaek please pay attention to this issue.

same problem here, looking for a solution…

Same problem.
GNX 1070, GD 398.36
S / n pimax 4k 1007.
When installing IPD 60.4 (I have 64), the picture on the monitor becomes unbroken, but the sight still doubles. To eliminate this, you have to tilt the head slightly to the side and press the center.
I noticed that if I go with such settings IPD in DCS, then quickly start to resist the eyes.
I apologize to Google translator.

@Sean.Huang @Pimax-Support

same problem. very distorted image. as shown above.

fixed it


had to turn off smart smoothing to avoid gamebreaking flickering. could turn up render to 1.25 without problems.

1 Like

War Thunder requires Compatible with Parallel Projections to be on. I dont know why but in that screenshot there’s no option. Its there for Common Settings in mine tho. Just enable that it goes.

I also see u got it running in 60hz I dont have that option for 8K plus only 72, 90, 100, should I have a 60hz option?

this is the 4k…

is your image also horizontally squished/vertivally stretched? very annoying and headache inducing.
afaik this is due to wrong resolution reported to steamvr… has been a problem (even fixed sometimes…) for a while now
was just thinking about getting an 8k. but idk… still quite annoying software.

@Playa might be able to recommend a best pitool version for your 4k. He also has the pimax firmware that another user received that is said to fix the ghosting considerably. However is a bit of a trade for some motion blurring.

1 Like

I am using one of the latest PiTool Versions, the only Bug i still get when upgrading is the Black Bar Problem which is fixable. For the Firmware, you can use from my Achieve, i think ive used Flashertool which you can also find there > https://keybase.pub/playa/Pimax/

You may try playing around with “Turn on Smart Smoothing” and “Hidden Area Mask” in the PiTool Settings followed by a restart of the Service.

I am using a Similar GPU as you, an R9 390X, if you use the latest Chrimson Drivers, you should disable the override or “extend settings” mode in the global Games Config like this > https://i.imgur.com/DucC9Ed.png
It may cause various Problems, depending on the Game so its worth a try.

1 Like

as i said, smart smoothing makes wt unplayable…
area mask doesn’t seem to make a difference
do you play wt? do you also get the scaling problem i described? it’s very obvious when you turn your head on the side…

i suspect this problem might be the same with all oculus-games…

in earlyer versions it was possible to force games to launch without steamvr in oculus (ovr…) does that still work in current pitool?
if so, how?