Upgraded to latest Pitool now left index controller doesn't track

I updated my 5K plus to the newest pitool and firmware now my left index controller doesn’t track. So I tried all pitools with corresponding firmware and it still doesn’t track in pitool. But when I plug the controller into the computer I have no problem, it tracks fine. Also if I change to my left vive controller it tracks fine. I need help please. I also went through Valve and did all there steps and they think it’s a software issue @Alex.liu


@PimaxQuorra, please ask someone to look into this. It’s been over a week, with no replies.


Yes, we spoke with the team, they will take a look at this issue and help our user to resolve this problem.


1 Like

Hello Phillybump,

To resolve this problem, could you file a ticket on our support page?
Support portal - Support : Pimax Support
Our colleague will help you to diagnose this problem and resolve for you.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.