Update issue - HDM remain black (8K)

I plug my headset today after some months, maybe the beginning of the year.
There was an update of PiTool I did, and after that, my HDM remains black, error 10600.

I installed the
It suggested me to update the firmware. I did and then my HDM was working again.
I update PiTool and install the from PiTool itself
After the update, it suggest me a new firmware update, that I did
And now, again, my HDM remains black.

I don’t know what to do, if anyone can help me.

I’ve just installed PiTool
Now my HMD works again, seeing the moon environment. But I’m sure if I update PiTool, it will stop working.
Firmware is :

That’s pretty weird. Have you tried manually installing the newest firmware? When I had judder issues and had to keep reverting to .144 I had a myriad of weird issues sometimes. Sometimes it’s as if pitool doesn’t install right… Crappy answer I know, but I’d recommend completely uninstalling it all, installing pitool .258 and manually doing the firmware. This has corrected funky issues for me in the past.

I didn’t try to install manually the firmware. By the way, how I can do this? Never tried yet :slight_smile:
And how can I uninstall the current firmware?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.