Supersampling in steam vr with pimax 5k plus not working

I tried playing different games with SS 50% from 500% and seems like changing SS doesn’t work because both have the same frame rate and looks just the same. any Solution for this problem?
I have RTX 2070S for the GPU.

Are you setting SVR video SS globally?
I set SS in SVR for each game separately (custom) and leave PT 149 at 1. I definitely see a performance difference between settings.
Indeed it took much tweaking in Dirt Rally 2 (for example) to find my sweet spot.
I will admit that I haven’t changed my SVR settings or PT for quite sometime now so perhaps SVR updates have changed things but my games perform pretty much as always as far as I have noticed.

Are you playing on large FOV? If so there’s a steamVR config tweak that may help. It’s here on the forum somewhere or someone else may link or quote it shortly (sorry at work, quick reply).

Like this one.
Its the max recommended resolution setting


Oh and take care of the " there are different ones and if you copy paste (look closley) they might be different then the ones that are already in the file - then copy paste the ones that where already in the file into place. In the pic, the red one is the “bad” one.



sorry I didn’t mention this in the first but I am using pimax 5k plus, and the topic that you linked was 8k.
will 5k plus work the same? also, I am kinda curious it will work on recent pimax version because that topic was created on august 2019.

1 Like

Yes is basically the same issue just more prominent for higher resolutions. The Config is always the same it will. Just allow steam VR to use higher resolutions then normal.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.