Sudden white rectangle / fading to black / fading back to image

Since two days I have the following problem:

Every few minutes a white rectange is suddently shown that almost fills the entire FoV. This is then faded to black and then back to the normal view within a second or so. Happens in any game I tried. (Eleven Table Tennis, Steam Home, BeatSaber, Alyx). It’s (as you can imagine) quite nauseating!

I use PiTool V2020.3.24, firmware 255 and the GeForce 445.75 drivers with LH 1.0 Basestations.

Not sure whether it’s related (and if yes - which part):
Had some stability issues with my PC (fortunately solved) and installed the Vive drivers to check whether the 5k+ is involved by using the Vive instead (it wasn’t). In the same step I upgraded the GPU driver.
In the meantime I uninstalled the Vive drivers again and also upgraded the PiTool version, SteamVR also upgraded itself under the hood. (So unfortunately a whole number of changes at the same time)

Have repositioned my basestations several times now, didn’t help (also back to the position where they worked perfectly before). Tested with Vive wands and Index controllers, doesn’t make a difference.

Is this the (new?) way how SteamVR reacts when tracking gets lost? Does anybody else also experience that effect? Any idea what might be wrong?

Here a short video that shows two ocurrances of the problem.
Sorry for the bad quality, it’s just phone held approximately into the direction of the lenses… The white stripes aren’t visible for the eye and are probably some interference pattern.

I’m almost not moving and in direct view of both basestations, so it is unlikely that this is a tracking issue (as I initially assumed).
Particularly for sports games (which I use the VR headset mainly in these times…) this is quite disorienting, but it’s really unbearable for almost anything as it happens every few seconds.
Any hint would be highly welcome!
I guess it’s software? Or might it be a hardware issue? Has anybody seen something similar?


1 Like

Dear diary,
today I replaced the no-name power supply of one of my basestations with the original HTC one again (it was just a matter of searching in the right box). And I put the basestations on light stands as it’s supposed to be (usually I just had them in opposing shelfs to make everything look more habitable).
Aaand it helped…

… nothing at all.
Running out of ideas :confused:

1 Like

It seems sudden, so I hesitated to comment this, but look into it being a potential USB issue. I’ve had this same thing happen but more occasionally, every 30 minutes or so. resolved by using a dedicated 3.1 port.


What should I say - thanks a lot!
This was really the solution. Problem was, that my mouse was plugged into the USB-port beneath the HMD USB plug. When removing the mouse from that port and plugging it in somewhere else the problem seems to have disappeared! At least in a 10 minute test session.
This probably happened when I switched from Vive back to the Pimax - some USB replugging is needed there.
Very odd, would never have thought of that. Perfect, you made my day (well, technically my tomorrow, today is too late to further enjoy it :slight_smile: )
Now the rumble feature of the Index controllers seems to have stopped, will have to investigate that tomorrow. But a problem one magnitude smaller than the previous one.
Thanks again! :slight_smile:


Awesome, I’m glad to hear that sorted it! I’m currently dealing with index controller tracking issues occasionally, sometimes bundled with a random little vibration. I think Pimax are looking into it and will have a fix eventually… for now Im using a usb C to usb C cable and tethering one controller to the headset lmao, looks ridiculous but I honestly hardly notice. Hope you get your issues sorted - it’s shocking how sensitive usb issues are with high end VR headsets. I got a dedicated PCI-E usb 3.1 card and I haven’t looked back… 20 bucks, but these kinda issues just kept popping up for me. Probably a weak USB controller in my MSI-B350 mobo. It helps in these situations to get a good view of your USB controllers, either within windows or with a 3rd party app. If possible, getting the HMD to be on it’s own USB controller pretty much elimates the issues for most people.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.