steamVR Dashboard Bug?

At steamVR HOME, press the center button on the controller to display the dashboard. There is a problem with the operation of this dashboard.
Rollover of dashboard buttons does not respond. But the sound that the focus is moving sounds.
Then, it is completely impossible to manipulate the dashboard during the game.
Sitting position reset is impossible.

Of course there was not a problem until now.
It is a recent event.

Is there anyone in trouble as well?
Is there a solution?

Try Disabling Steamvr home in settings on desktop.

Hi Heliosurge.THX!

I immediately disabled SteamVRHOME, but it did not solve it.
We tried reinstalling SteamVR, but it did not solve it.
Cautiously, we imported all standard controller settings as well.
The most fatal thing is that when you start the game, the dashboard is displayed, but you can not do any of those operations. It is sad that we can not reset the sitting position …
Please continue to give advice.

Not sure @Enopho do you have any idiieas?

@Pimax-Support might have some ideas

Hi Mina, what’s the state of SteamVR window? Was it showing “Ready” or “Unresponsive” or others?

1 Like

Hi Pimax-Support.

The SteamVR window is “Ready”. Today, I also consulted everyone at Steam’s forum. Besides me, some players have this problem. It happens not only in Pimax but also in various HMDs. Apparently it is a bug in SteamVR.
Thank you for responding to me! Advice if you have any solutions, please. I think I’ll wait a while for Steam’s bug fix.


I also have this issue using nolo s controllers.
Are you using nolo or a Xbox controller ?

1 Like

can confirm. 360 controller no input. can open and close but not control dashboard.
Propably they want to sell more motion controllers/Vives and just took out the function…?
or is it still working for some?

I’ve experiencing the same problem, tried with both X360 and XOne controllers, both have the same bug…the interesting thing is, when I used SteamVR on my Oculus DK2 headset (now sold) the controller was at least usable to move in the Steam home virtual room (click to jump to) , but after installing Piplay and tried on 4K it doesn’t even respond to movement controls, just the lower portion of the Steam VR menu.

I don’t have an xb controller. But go into steamvr settings & try turning off Steamvr home. Might work.

Steam VR used to work great for me (Pimax 4k and Steam controller)
Fast forward to the last 6 months, nada. I no longer get a menu for vr…

I have tried multiple betas, back to release versons…nada.
This is a Steam VR issue, not an HMD issiuse because other software (RF2, Assetto, iRacing), no problems, VR works great, just not able to use the Steam VR menu…


Steamvr controller needs to have desktop settings to mimic a gamepad.

You can then use the arrow to left of steam button to hold & summin steam dashboard.

Mine isn’t a control issue, that worked fine, when the menu actually used to show. I just don’t get the SteamVR menu to come up anymore…at all.

1 Like

I have been lazy. Bern using wired Xb1 controller since move. Will dig out my Steam controller. But did have a similar issue after searching fixed it by changing Desktop controller setup.