Steam VR Dashboard and Xbox One controller

This is not a Pimax issue, but I received no help on Steam forums, and thought I’d ask here.
I do not have VR controllers and do not need them. I used to be able to control SteamVR dash using Xbox controller, but I cannot do that since update 18.9.20.

I figured out how to make Dash show and close using controller, but I cannot get into that lower row that contains “Desktop” button. Have anyone been able to control that using xbox controller after recent updates? Cheers!


How do You do that? :thinking::upside_down_face:

I have a Steam Controller and have never been able to show the dashboard without a Wand (or now the Knuckles) and navigating only works if I point to the dashboard first using with the Wand/Knuckles.

EDIT: I actually think it’s just the Steam Controller that’s bugged which is kind of ironic… :slightly_smiling_face: The instructions shown inside SteamVR home doesn’t work.


Press and hold select to pull it up. Pretty sure after that you need to tap Start to get that bottom menu.

Edit: I think that’s a 360 controller, but should be the same idea.


Steamcontroller requires to have bigscreen mode launched or desktop setting changed so it is seem as a gamepad.

Then the arrows on either side usually allow to navigate the overlay menu(watch for highlighting) to what part of the VR bigscreen overly is active.

Then use A to select & B to back.

The Steamcontroller when in Desktop mode is seen as a mouse/keyboard emulated device.


Tried changing the Desktop Settings but didn’t work. Oh well. Don’t mind me, it’s not a new issue with the Steam Controller (it has never worked for me)… ;


Sorry for hi-jacking @TheIronWolf! I’ll walk myself out! :wink:

EDIT: I’m 99% sure the “Controller Configuration” hasn’t been there before for SteamVR (far right):

Old setup:


Still can’t pop the Dashboard.

EDIT2: Yup. Still broken! :slight_smile:

That’s how it used to be, but not since 18.9.20. Does it still work for you?

I was able to assign actions in VR Compositor mode (Steam VR/Settings/Controller) but for the life of me I can’t get to those three buttons below anymore.

SteamVR also broke skybox in rF2, and they ignore bug reports :frowning: It’s time someone replaced them with OSS.


Oh, no. Haven’t used it for a long while, waiting for the Index package now.

I do remember it was very spotty, and I needed to rapidly press it to get it to work.

1 Like

I was able to figure out how to revert POS to the older version:

Direct commands
v17.14 (win32 pkg only)
download_depot 250820 250821 2340895933311105669

v17.15 (full)
download_depot 250820 250821 3461183669501960878

download_depot 250820 250824 896611946591664039

download_depot 250820 250827 7405209456960741105

Environment Content:
download_depot 250820 250830 1484752364390472138

Env Windows:
download_depot 250820 250831 8065879212735109331

Env Tools:
download_depot 250820 250833 7725354146120744174

Still did not test if it actually fixes Skybox and controller, but version startup is the right one.

Next step is to make sure it never updates - ideas?

Thanks Valve for wasting so much of my time instead of letting me just enjoy my game.


Confirming both controller and skybox work fine with older version, now just need to figure out how to stop SVR updates.