Steam Error 476

Yesterday I tried to start my Artisan after a few days of not using it and I got a Steam error 476 with the message " Oh no! SteamVR has encountered an unexpected problem Restart SteamVR" but of course when I tried to re-start got the same error. Spent about an hour trying all the usual restarts, re-installs etc but nothing worked. Anyway tried again this morning and surprise surprise no error - up until that is I tried to change MHz and got the error and now after trying everything again (for about 2 hours this time) can’t fix it.

There is nothing relevant when you google the error code (one person seems to have encountered it with Virtual Desktop with no solution). It’s not even listed as a Steam error code!! So my Artisan is now a brick until I solve this!

I’ve got an OG Vive that still works perfectly by the way so not problems with the base stations or steam in general it seams. And when trying to solve I completely unconnected the Vive and re-booted etc to ensure there wasn’t a conflict of sort.

Anyone any thoughts?

I had same problem with stam vr beta. I opted out, and regular steamvr works. Do not forget to make ticket on steam for that problem.

2 Likes

As of yesterday I ran into the same problem and I think it has to do with the beta. I validated the beta and the show that has sad validation and it would reacquire it. did but still had the same problem so I took it off the beta and went to the normal and now I don’t have a problem

3 Likes

That’s great - big relief that it isn’t just my headset that’s the fault. Already put in a Steam ticket by the way. I’ll try that in a bit (about to go out now) and report back.

OK, so how do I opt out of SteamVR Beta? Valve help says go to the left panel and click the drop-down menu and select Tools which does not exist. On Googling others say that you need to go to the Steam VR menu and under settings go to General and there is a tab for opting in and out of the Beta - only there isn’t such a tab. Anyone help?

How did you switch to the beta, is the question? You had to have gone through the same steps needed to go back to the release version.

In any case, go to the library in the Steam application, find the SteamVR application, right click and choose “Properties…”, and finally on the “BETAS” tab of the properties dialog, choose to opt out of all betas. The release will then begin to download.

1 Like

Thanks I didn’t realize there steamVR application was an application in the Library. I have no recall of ever opting in - it’s probably my memory failing but I certainly never opted in within the last few years.

1 Like

Yes and you can also uninstall Steamvr and reinstall it without effecting all your games and such. Had to do it once early in 2016 to solve an awful tracking vibration/drift in my vive. I swore it was a hardware issue vibration in light house or something hmd related. Was a bit sceptical to just uninstall it but did and it resolved my issue. Pretty painless and simple. I believe now I have beta disabled too.

1 Like

That seems to have solved it so thanks - I’ll let you know what Valve come back with though in response to my ticket.

2 Likes

USB unplug everything USB and the try it,also USB 3.1 has issues with older stuff (older than a year) try USB 3.0 or USB 2.0 sometimes USB is the problem with a lot of these HMDs

1 Like

Same issue here. Going to try to uninstall Steam VR beta.
PC VR gaming…

2 Likes

Same problem here with a Pimax 5k HR. It seems working after I removed the bêta version from Steam VR. Thank for your help

2 Likes

Same problem, 5K+… Any response from the SteamVR support?

This has been fixed in version 1.14.9 of SteamVR.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.