SOLVED - Interface problem interracion

After starting the first game, no further interaction is possible.
The only way to get everything back to normal is to stop Pimax vr experience with Windows 10 process management.

I only tried it with Steams games.

1 Like

Hi mate!
This sounds odd, as VRExp is automatically shut down right after auto-profiles are sent to HMD and right before the game starts. When SteamVR/Oculus/Viveport game starts, the VRExp is never running. Once SteamVR closes or no Oculus game is running anymore, PiTool automatically launches VRExp again, which then is basically rebooted (a new session) so it should never interfer with the games or SteamVR. And even if (lets say in worst case) VRExp gets stuck in the code and get a Exception error but you are still able to start your game, then once the game stars the VRExp is shut down - and once the game quits, VRExp starts clean again so problem should not exist.

Have u tried restarting your PC and see if its solved?
I saw @jTeller had a similar problem until he rebooted the PC (might be a PiTool bug).


You should probably have a look at the log file:

Check the Unity log file:

The log is created every time you exit the application.
So to be able to read the log, exit Pimax VR Experience first, by:

  • opening PiTool, go to Settings → General and DISABLE/UNCHECK “Start Pimax VR Home”
  • Clicking on the Quit button (bottom bar) in the Pimax VR Experience

The log file is called:
The previously created log is (previous instance of the application running):



yes please paste the log here or send the file to me, @Phoeniix21.
The debug log is very limited as I restricted it only to errors/exceptions and only some of the actions made. For now, I had to remove some of the logging such as PiTool calls and responses etc, for security reasons.

There is already 1 error in the log, which is not finding a lib32…something. file. Thats a Pimax SDK bug only, and will be fixed as that file is not needed and doesn’t even exist anymore.


Sorry I’m running out of time, how can I send you the log file, the forum doesn’t take this kind of file, a simple copy and paste? By email? but I don’t have your email address.

1 Like
Sorry Ive been away for a few hours…

New Beta 0.19 is up by the way, try it when you get a chance!


No problem, thx @SweViver

1 Like

I just did the test with the latest version of beta 0.21. It continues to do it on my side, even after rebooting my PC. Each time it works only once, after starting the first one and quitting it, all interractions with VRepx stop working. Maybe I’m installing the updates incorrectly?
I sent you my logs by Email

1 Like