[Solved] Handtracking / Headset recognition issues (8KX / Pitool V1.0.2.084)


I received the handtracking today and tested it. I only was able to get it working once (8kx and module were recognised and I installed the leapmotion software via Pitool) but my base stations were not recognised at the same time so I only got the 9-axis tracking. Normal troubleshooting like power cycling the headset and restarting Pitool service not solved the lighthouse recognition so I restarted the pc with the headset and handtracking still on. At the Windows login now my USB keyboard and mouse not worked suddenly, which I was able to solve by shutting the headset down and power cycling the pc again.
After the pc restart I started Pitool and powered on the headset with the attached handtracking and it was not recognised, same after powercycling / switch off/on the headset and restarting the pitool service. I removed the handtracking module and restarted the pc again and afterwards the headset and the basestations were recognised again so I think the issues are induced by the handtracking module expecially because I can reproduce the keyboard/mouse issues at the windows login and the headset recognition issues if I connect the module.

Are the issues known and is a new Pitool version available to fix these?


Your USB port(s) might not be delivering enough power.

Try different USB ports.



yes, you were right, it looks like the combination of USB ports caused my issue. I now have connected the headset to an extra USB3.0 PCI-E card and feeding the secondary power usb plug with an external active USB hub and it works now better.

Thanks for the tip :smiley:


Nice…! Glad I could help out… :wink:

wish this solved my issue :frowning:

1 Like

Oh. Sorry. I misunderstood You… :pensive:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.