[SOLVED] Detected+Green Led but no image

Hi Guys,

I am loosing the plot, every piece of electronic I touch I the last 7days stopped working… :confounded:

Got my Pimax 5k+ Tuesday, after some struggles it was working, but I could not make my XBoxOne Controller to work as wanted, so I moved from 7 to a fresh install of Windows 10.

Now the Pimax does not work anymore.

Last version of PiTool, previous one, lastest gpu driver, previous one, ON/OFF, reboot…nothing works…

Sometimes i just had like vertical bands of image flashing for a fraction of second, I think the image behind was the red/orange planet as in Pimax VR Home?

Any suggestion would be appreciated.



What are your PC specs?
Make sure the Pimax cable is fully plugged in to the headset.
Try different USB ports.

Disable the lighthouse tracking in Pitool, can you see the picture now?

1 Like

Wow… Just fixed it by myself…

Had a look to log file and saw : “fail to ReleaseSync with err:-2005270527” many, many, times

Googled it and saw an image showing “Turn on lighthouse tracking” unchecked (I do not have them)

(It is actually this thread: https://community.openmr.ai/t/resolved-5k-pitool-installed-updated-steamvr-installed-grey-blue-screen/15283/10)

I unchecked and the image came back… pfff hard one… For some reason on 7 it was unchecked by default…:roll_eyes:

You had it Trevor, you would have saved me, thank you very much= :grinning:


Are you magnetized?

1 Like