Sneaky Bears Game Can't get it to run properly

I just cannot get this game to work at all with the 5K+.
When I start the game I just get a black screen. If I move my head left and right I can see red flashes at the sides of the display. It almost looks like it might be the title of the game but there is a big black box blocking it or something.
I’ve asked on it’s Steam discussion page but got no help.
Has anyone else gotten this silly game to work?

Have you tried changing the parallel projection option?

Thanks for your reply. Yup I am pretty sure I tried both. I’ll give that another go to make sure.

Also lowering graphics settings in steam vr may help if you can not see any in game menu’s

Thanks unfortunately there’s no such luck. The problem remains. I’ve tried changing all settings I can find in both Pimax and SteamVR.

Does anyone have this game and gotten it to work with Pimax.
This is what I must be seeing in the headset, although it’s just flashes at the left hand side.

Just in case, I do not have Windows XP.


You may try to reinstall the game.
Did the black screen occur for the first time? Managed to launch it earlier?

Thanks for your reply. I have never got it to work. It is actually my brother’s game and it works fine on his Oculus.
In Steam I have verified the files which should be just as good as a reinstallation.
I might try running it on my brother’s computer using my 5K+.

1 Like


Please keep us update if the game is able to run with your brother’s computer.

Sorry for taking so long but I have only just been able to try it on his computer.

The problem persists. Turn my head left I see little red duck shape things on the left for a split second, turn my head right and I see them on the right.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.