Settings: Device: Screen: all choices are grayed

I would very much like to chose “Turn on cool colors”, but I am not able to because the four check box choices are grayed out. I have also ordered a NOLO VR and will probably need to turn off the device sensor as well.

Do a search for Nolovr in forums.

@PIMAX-Support has mentioned for the moment those options currently disabled but will be unlocked later if mem serves.

Nolovr has support for PiMax and i beleive will work with sensors on. A user in the forums said that from what he read will be also being doing something to correct drift.

@Sjef has a nolo on order & will share his experience & thoughts. :wink::+1::sparkles:

1 Like

Unplug and replug usb of pimax is the solution of gray screen.
In the next version of piplay nolo will work normally. Maybe next Friday…

1 Like

I’ve been lurking here for a few weeks. Your posts here are awesome. So are the experiments you share on YT.

BTW, USB unplug/replug did not seem to do the trick just yet. Really want to have a brighter display. Gonna get the tools out to take out that SDE filter screen soon.

It’s my pleasure.
I don’t recommend it. There is also something to lose.
Enter 10033036 through debugtool. This will increase the brightness to High_level2.
One thing to keep in mind is that as the brightness increases, the dots(SDE) become visible and the afterimage (ghosting) becomes more apparent.

1 Like

Ghosting is not really an issue for me. I am an avid flight simmer. I prefer Prepar3d. The kind of flying I like to do is low and slow, not combat :).

Just keep in mind @luke in the shudder glass topic mentioned he found increased fatigue with the shutter filter removed & opted to re install them.

1 Like

Thanks for that info. I’ll be sure to research if going forward with that is clear and if the way back is easy enough before doing it.

Here is an easy link to that topic

1 Like

Does anyone know if this has been fixed in the 1.2.85 version?

If your serial begins with 102 you will likely have to wait for firmware update

Does not appear to be fixed in 1.2.85. My options are still gray.

Strange, because for a bit they were available. But It may have been in video mode. They’re not working for me either now.