rFactor 2 no longer requires Parallel Projection workaround

Just open your player.json and set “VR Projection Mode” to 1, and turn off PP Compat mode in PiTool :slight_smile: (and, restart Steam VR).

PS: “VR Projection Mode” is the new property, so you need to start rf2 at least once before it appears in the player.json


great news :grinning:

1 Like

I just saw this on a french forum! It’s great!

1 Like

I won’t be able to try it till later tonight -does it work?

1 Like

As a side effect, rendering on Pimax becomes roughly 25% more efficient, which is a nice bonus.

nice maybe i wont refund it this time😁

There’s a bug, the cockpit isn’t rendered correctly. UI and track are fine so I assume it just need an hotfix.

1 Like

I wonder if any of this will affect the low GPU utilisation we’ve been experiencing with rF2. For me it’s the only title I use that needs PP on and it’s also the only title that gives me that low GPU usage when it really shouldn’t. I wonder if somehow PP is related in all of this?

Build just got updated, hopefully this fixes our issue.

1 Like

Still getting the low GPU usage so there is another cause other than needing parallel projections. I really wish this issue gets noticed and fixed.

Wow! This is really great news! I had resigned myself to wait-and-hope mode which often can last months if not years. (As we all know in this forum!) But Studio 397 is on the ball for us! Will try as soon as I get home from work. What a huge boost for that great racing title!

Got it working though I’m only seeing about 10-15% gain. But I’m happy to gain that! I had tuned my SS and graphic settings to bottom out around 64 FPS on a typical grid. And now I get around 70-74 FPS. So I can now run at 72 FPS or add some more SS and stay at 64. It’s a small but much needed gain and I’m so happy to get it.

1 Like

What build are you guys using ?
can’t find the options for Vr in Json

You need to start game at least once to get new values in .json.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.