[Resolved]Rfactor2 problem

Hi guys ,In rfactor2 i have a problem with
Stereo Image. I have uncheched reproyection with no result. Other game work well. I use pitool .95. any ideas?

1 Like

Which headset did you receive?

Might be an issue with Rfactor2 if other games are okay.

I received a pimax 5k plus

1 Like


@anon74848233 please add to earlybackers.

@industria do you have experience with Rfactor2?

Yes, i have use It with vive pro and rift with no prob

1 Like

Might need to see uf support can look into Rfactor2 @Sean.Huang

I read on reddit comment of 5k owners that run rfactor2 with no prob

1 Like

But with pitool .91…

Maybe i can go back to .91…

1 Like

If you have stereo problem you may need parallel projections.

1 Like

I try with PP activate and deactivated, no change

Did you restart steam vr and pitool after switching pp on


No, thanks for suggestion. Tomorrow ill try and let you know the result

1 Like

restarting pitool and steam VR solved the problem. Thanks


No problem thats what forums,are for glad it worked

1 Like