[Resolved - RAM configuration issue] Smart Smoothing will not activate no matter what I do

Ive been trying for a week now to get smart smoothing working but it will not activate at all. Ive tried 90 hz all the way down to 64hz, Ive changed the fov from smallest to largest. Ive reduced the render scale from 0.5 all the up to 2.0. Turned PP on and off. Nvidia drivers are up to date as of today’s release. NOTHING I do in ANY game turns smart smoothing on. On top of that when my frames start to drop I get I get terrible screen artifacts and after images that flash in and out and basically make the headset unusable. Ive got a 2080ti and a 6700k.

Could use some advice.

have you ever had it working? How are you determining that its not on?

1 Like

Im using the indicator in pitool. I dont think I’ve ever seen it on but ive never paid close attention to it until now

1 Like

i usually look at the framerate in fpsvr. if its locked at 32, 36 or 45 and i know its on

1 Like

Have you checked it when a game is actually running? I don’t think it’s shown as enabled unless it is actually in use. (Since I don’t use it, I don’t know if the behavior has changed since the first beta of the feature.)

I’ve never got it to work either, and I’ve done all the things that you’ve described.

When I posted about it there wasn’t one other person having the same problem.

Please update here if you ever get it to work.

yeah I leave pitool up on screen so I can lift my headset and check if its on or not while ingame.

1 Like

What sort of FPS are you getting ?

Couldn’t you just switch to the desktop in the SteamVR overlay?

Hey folks, thanks to everyone that had responded. I have found out the problem. I installed the fpsvr app to actually see what my frames were and they were extraordinarily low. Like 20 to 30 fps in most games. Ive checked my gpu usage and I’m only getting 30 to 40 percent gpu usage in any game, some games as low as 20 percent! Ridiculous. Ive got a 2080ti and I’m getting the performance of a 980 or even less.

Naturally I tried swevivers gpu hack that is supposed to help but it does nothing. Ive also downloaded the latest Microsoft insider build as that was reported to have fixed the gpu utilization bug but that didnt work either. It also messed my computer up bad so I recommend people stay away from insider builds.

So in the end it looks like smart smoothing isn’t the issue but my computer physically cant reach the frames required to activate it.

Are you using PiTool .180 version? If you have not, try it, they have fixed the utilization issue in there! :wink::+1:

Yep on 180, no gpu utilization “fix” is working for me.

My Rtx2080ti isnt showing that behavior. I hope you can find out what is wrong with yours. To rule out a hardware issue right away, you can take a secondary (old or new) hdd/ssd and install Windows10 there as well as a fresh secondary, PiTool, updates, etc, and test if it shows similar behavior. If it doesnt, youre lucky and it’s the software. If it does, it will be very unlucky, like many other RTX2080ti users. Mine lately started microstutters. I hope you’ll be spared from such issue.

Good luck mate

1 Like

I’ve linked a good, free app which can help you identify your PC problem(s). In the past, I used it and discovered my RAM was misconfigured and was only running at half the speed it should have been. I got an ~20-30% framerate boost when I fixed it. If a problem is determined, click the “? in a circle” icon associated with the problem (on the results web page).

https://www.userbenchmark.com/

3 Likes

Excellent! Here are my results- Gigabyte GA-Z170X-Gaming 7 Performance Results - UserBenchmark

Everything seems to be running above expectations except for my ram, but I’m not sure how to enable a dual+ channel XMP BIOS profile like it says too.

3 Likes

It looks like you may have the same problem I did. If so, you should see a large framerate boost, once it’s fixed. Your CPU is starved for memory access, so that should also improve.

Installing RAM can be confusing. I’ve looked up your motherboard info (Gigabyte GA-Z170X-Gaming 7). Since you only have 2 modules installed, you should use slot DDR4_1 and DDR4_2 (the red ones). Please verify that.

If the modules are already installed correctly, then we’ll need to dig into the BIOS.

Your CPU is a bit slower than mine and your GPU is a Ti (vs my factory overclocked 2080), so you should have a fairly similar benchmark to mine: Asus TUF Z390-PLUS GAMING (WI-FI) Performance Results - UserBenchmark

4 Likes

Ok yeah I didn’t have them in the correct positions, after moving them this is the result- Gigabyte GA-Z170X-Gaming 7 Performance Results - UserBenchmark

A huge improvement for sure, went from 40 to 70 percent! But I’m still getting a note sayings its performing below its potential. Looks like Ill need to look into this bios profile it is recommending.

EDIT: Ok so I enabled the xmp profile in the bios and it pushed the memory clock from 2133 to 2400 and ran the test again and it pushed my score up to 80 percent! Gigabyte GA-Z170X-Gaming 7 Performance Results - UserBenchmark

5 Likes

Glad I could help! I notice your CPU went from 77.8% to 85.6%, so the RAM was definitely holding you back.

5 Likes

where did you hear that? is this actually true?

Does “solved” mean that Smart Smoothing is now activating?