[RESOLVED]Pitool Diagnose(10600)

Hello all,

I just got my headset today and I am trying to figure out why its not being recognized by pitool.

I have the display port connected to 1 of my only 2 ports on the motherboard( my GTX 1070 doesn’t have one) and it keep getting an error 10600. what happens is when I plug in the usb, the headset display turns on then off.

does it have to be connected straight to the graphics card?

Pimax needs to be connected to a display port on Gpu.

Does your 1070 by chance have a mini dp?

Can you post your system specs?

Mobo maker & model
Gpu maker model as well?

1 Like

With being a 10series card believe it should have a dp. If you haven’t will maybe need to run Nvidia firnware bios update to enable Dp 1.4 features/functions.

sorry I just now realized I should have added more specs

I have the powerspec g700 with a gtx 1070 and I guess it has 2 1.42 display ports.

1 Like

I just tried an update and it said there is one. Just restarted and the bios still says 9002 and nothing changed.

1 Like

Just to confirm it was this update?

I took a peak at your computer specs. The DP on the gpu card (vertical slot with video connectors)

Also if using latest Pitools 129/132/144. Ensure you have latest Nvidia driver installed.

Also ensure pimax display cable is firmly seated on helmet side as some found it was loose.

correct, thats the one I just downloaded.
my pitool version I downloaded today is V1.0.1.132
I am currently downloading Nvidia 430.86
all cables seem to be firmly in place

1 Like

Have you tried other Usb ports?

The headset itself should have a red led on when just connected to wall adapter. This led should turn green once recognized in pitool.

Its already green and i’ve tried all usb ports

1 Like

It’s green but giving 10600 error?

I would try other usb ports. Make sure not to use Front usb ports. Red ports/blue ports usually work best.

The light greenish blue ports are supposed to be your 3.1 ports.

Ensure motherboard bios & drivers installed from Asus site.

Some Users had to remove vid cable from helmet & replug. If nothing works may need to file a ticket. If you have another computer to test on is a good option as well.

I was just typing that and pitool is now in room setup. THANK YOU SO MUCH! I can’t remember if you’ve seen my previous posts from a few days ago when i didn’t know when i was getting my headset, i was very excited nervous, but sorry about that. I CANNOT WAIT TO PLAY NOW!

1 Like

Awesome congrats. Just keep in mind if you don’t have Lighthouses you need to complete Room setup after clicking LH tracking under hmd. Click through til you can manually enter height.

1 Like

Just to confirm 5k+? Will update your title.

correct it is the 5K plus

1 Like

Awesome any help you need we have s great community.

If picture seems out of alignment turn on Parallel Projects. (Restart steamvr)

132 reports that individual brightness setting will be uneven on sliders & may need to reset to default to balance.

i just finished calibration and now im on a planet. I cannot believe the FOV! im ultra geeking right now lol


Okay about the planet. Looks nice but atm just consumes resources. Click pi home off.

My steam name is heliosurge feel free to add me. Just keep in mind I am currently seated xp only (no LHes yet)

There is a new pitool with new features 144, but is a bit rough as it was pushed out to fix Index Knuckles support.

Atm Oculus game support requires a workaround.

132 or 129 might be best til a stabler release.