[Resolved]Pimax 5k "not tracked" my base station

I just received my vive base station for Pimax 5k.
I connected base station to electricity but my headset is not tracked.
I have only one base station
Pitool see base station - one ico is blue.
I restart computer many times, and i removed files from APPdata restart Pi service and is still problem is the same.
In steam VR also i see that headset and base station is connected, but are still not tracked (-102)
When i “turn on Lighthouse tracking” the screen is grey in headset and i don`t se nothing.
I bought base station on ebay. On base station i have red leds, and one is green. I can switch base on A B C and nothing help
Where is problem?


You should keep it on channel A when only using a single basestation.

Try turning the headset around 360 degrees in front of the basestation. Also try moving it closer, and farther away. This might help with the initial tracking.

Yes, I know it sounds weird, but it works (or works for some of us at least)… :wink:

FYI - The red leds (probably 9 of them depending on version/revision) and the single green one shows You that the basestation is ready.

You can also check my post here for hints:


Unfortunately, channel A and B both work equally unreliably for me.

What works for me is that I hold the headset within 0.5 m from the base station (I only have 1) and slowly move it backwards from the base station, while rotating the headset so that the side or front is facing the base station. If it still isn’t tracking by the time I’m 4 m away I repeat the process. After 1 or more attempts, tracking starts working and continues to work fine, until I turn off my headset and/or base station.

1 Like

i tryied your ways guys, but i found signal few times only on 0,5 seconds.
When i put headset on head i see in very short time about 0,1 sec signal
I suppouse that base station is broken
BS Is bought from second hand.
I bought second BS and will se in next week…

1 Like

If the new basestation doesn’t work I would schedule a TeamViewer session with @Doman.Chen to verify that the headsets sensors aren’t faulty in some way.

I have found that this procedure works for me and the problem is that the default setting in Pitool for the Lighthouse is selected on before the room is set up and calibrated.

PIMAX 5K+ VR HMD Setup with single Vive Lighthouse
All systems up and running.
Lighthouse lights green, red LEDs, code ‘A’ or ‘b’ (Press button on back)
Pitool Open – Settings – Untick ‘Turn on Tracking’
Status - Start Steam VR – Ready & Green Icon
Room Set-up - Start set-up - Headset ready - next
Calibrate your space - Calibrate Centre - next
Locate floor - done
Settings - Tick ‘Turn on Tracking’
SteamVR – Ready -SteamVR Home – HMD will start – then open App


@Doman.Chen resolved my problem.
Now is perfect.
Thanks guys for help