[Resolved]I need some help - Basestations not showing in SteamVR or PiTool

I purchased 2 light houses but I can’t get SteamVR to recognise they are even exist.

My 8K shows up in both PiTool and SteamVR but both Base Stations say “Disconnected” in PiTool and won’t even show up in SteamVR.

I tried manually updating the firnware via USB cable but my PC just says “CRP DISABLED (I:) Select what happens with removable drives” when I power the Base Stations up with the button held in and connected with a cable to update firmware. SteamVR does not start the firmware update or even acknologe there are even Base Stations.

In Steam VR I’m unable to turn on Bluetooth it says “Bluetooth serveces are not available” but I use Bluetooth for my WMR controllers and they work just fine.

When no cable is plugged in Both Base Stations seem to function perfectly. I power them up, they go through the start up process. They both get solid green LED’s and show the red infra red emitters. I tried using the link cable, Ive tried a dozen different locations in case it was a tracking issue.

I’m pretty stuck. Ive owned 3 other VR headsets but this is the first one that uses HTC Light houses.

If any of you have any suggestions I woud be very grateful.



1 Like

The wmr may use bluetooth from the headset not your pc(not sure). My light houses were set up from my vive so im not 100% sure how it would work with the pimax. I believe you need to set the base stations to " b " and " c " if you dont have a sync cable between them and “A” and “b” with cable. Make sure the lighthouses see each other and your headset. Hope you get it started.


Is lighthouse tracking enabled in PiTool?


You may need to wake up lighthouses as well by unplug power. Also if LH v1.0 they need to see each other or use a sync cable.

Which headset did you receive?


@VR247 - Thanks for the reply. I’ve tried all types of “A” and “B” while using the sync cable and “B” and “C” while not. Swapping them about, moving them. They both show the green LED confirming they are synced.

When I start SteamVR the Pimax shows in the devices, glows green. Works exactly as it should for 3DOF. I just can’t get SteamVR to recognise there are 2 Base Stations on and synced.

Thanks again.

@DrWilken Thanks Doc - Can confirm tracking is enabled in PiTool. The problem is my PC doesn’t seem to know there are 2 Lighthouses so PiTool can’t detect them. I even plugged both in with USB cables and they are recognised as storage devices. I’m baffled on this 1.

Thanks for your help Doc.

@Heliosurge - Hi Helioserge - I got the 8k. I’ve tried every possible way of powering them up. Before Steam, after SteamVR, before and after Pitool. They can clearly see each other and I get all the right signs they are working fine. My PC doesn’t seem to know they are there. In PiTool is shows them as “Disconnected” but they both show a solid green LED after the initial setup and the infra red emitters and working as I guess they should. I get 9 red dots that when I hold my phone camera up them I can see 9 red beams on my phone screen. In SteamVR I just get the Pimax glowing green but no Lighthouses next to the headset

Thanks for your time also.


Cingrats that’s 2 :uk: ers today.

I think @park might have mentioned installing vive software. Steam is showing lighthouses? Generally the headset &/or controllers report to the computer seeing them. But controllers are generally paired to the headset after headset sees them from my understanding.

The 5k 8k directory in the banner topic @Davebobman might have some possible fixes listed there

@anon74848233 please add to early backers

1 Like

If the headset shows up on status screen be sure you go under settings then hmd and check “turn on lighthouse tracking”.


Ok Guys I think we managed to get to the bottom of the problem.

I installed the Vive software as @Heliosurge suggested. The Lighthouses appeared after a PC restart. All I had to do then was work out why the headset loses tracking everytime I touched it. My guess was my 8K really didn’t like having the Lighthouses being directly beside me. I moved them to a more forward facing location and it appears to work perfectly.

Huge appreciation to all that helped, thank you all very much. Hopefully this thread might save someone some time in the future.

1 Like

Awesome glad you have it working! Enjoy!

I believe @park was the source for installing the vive software. :beers::sunglasses::+1::sparkles:

1 Like

Wait. You have both lighthouses behind You?

They’re supposed to be placed diagonally opposed to each other. The idea is that all all times Your headset’s sensors should be able to “see” the emitted laser from them (or at least one of them).


@DrWilken - Thanks for the guide and tips.

I would not call it behind. I suppose the best way to describe their old location was at 90 degrees to me facing forward. They both had a perfect view of my ears :slight_smile:

The reason I guess the 8K was losing tracking when I touched it is because the sensors in the headset like to look sideways a bit. Every time I repositioned the HMD on my head I would just get a grey screen which I think means it loses tracking? My hands on both sides were blocking the emitters?
Since I have moved both Lighthouses slightly forward they have been behaving perfectly.

I use VR for racing mostly. My race rig is pushed into a corner of the room so I’m not using room scale. I have the Rift setup wirelessly with a ProtubeVR for when I’m being Rambo and both V1 & V2 Odyssey’s for when the kids or mates want a go. Facing the corner makes it very hard to place the Lighthouses diagonally opposed as there is not really much room to squeeze it all in. Also firing 2 different infra red beams into the same 90 degree corner that has quite a shiny paint on the walls I think was not helping.

I feel like I could write my own setup guide after all this :smile: I changed the title of the thread to better help anyone else with similar issues but if the mods feel that editing it again to something a bit more googleable then please feel free to alter it.

A massive thanks to you all for helping me better understand the specifics of this system, to say I’m happy would be an understatement.



You’re welcome…! Glad You got it working… :+1::wink: