[RESOLVED] Horrible Pimax 4k experience

I just got an Auckey Cortex 4k, and having intense vertical banding issues, the display is insanely dim even on maxed brightness, and New Retro Arcade is glitched to hell, cant even get to the menu. Its as if I spawned outside of the playspace,

that does not sound good! can you give us some screenshots of the issue? also tell us what the S/N starts with?? is it 100, 101, or 102 etc?

PC specs please and what Nvidia or AMD drivers your using?


1 Like

Okat vertical Banding? Is this black vertical lines evenly spaced? If so they should be more visible during brief flashes (kinda like a momentary strobe). Typically though not usually too visible normally. These are the anti fogger elements like a rear defogger of a car.

Brightness will not be as bright as a Rift cv1.

With the ‘p4k’ you still need to run Steamvr Room setup. Click through the prompts til you can enter your height manually.

there is also some stuff on the lens. like a piece of cloth? or maybe dead pixels

where do I find the SN? Also, my xbox gamepad isn’t working now. Any ideas?

running through room setup fixed the NRA Neon issue, but my controller is not working

Please recreate this thread in the Pimax 4k section for any discussion about the Aukey Cortex 4K.

i moved the topic for you… no need to recreate it.


so lets deal with each issue you have… but maybe consider if the device has this many issues… it does not bode well for the near future if there are this many issues on a new device!

brightness: The 4K has lower brightness than a lot of the other HMD’s. In Pitool (latest version) there is a brightness and contrast slider. try changing them and see if it helps.

VR Height play space: As Helio mentioned the HMD needs to have the steamvr room setup, even if you are using it as seated experience (choose small room scale) and set the height of your table.

Vertical Banding : Helio has also mentioned this in a prev post, if they are thin black lines that can be noticed on light backgrounds they are the anti fog elements in each lens that should disappear when you are actually playing.

Controllers not tracking: which controllers are you using? Razor Hydra? Nolo? XBox1 Controller? etc… what tracking method are you using for your VR Controllers?

you need to give us some details if you want us to try to figure what is wrong.



I only posted here so users would actually see the thread. The 4K threads are basically dead, because you guys have not pushed any updates to it.

PimaxUSA is right though. 4K posts should be in 4K thread… whether there is activity in that thread or not. that being said, Pitool works with 4K and because of that some of the features of Pitool also work with the 4k… not all admittedly… but some.

I also would like to see more improvements on the 4k… but i suspect its not going to happen :frowning:


its an xbox 360 gamepad. The buttons work, but not the analog sticks, so I cant move.

The black lines are present vertical black stripes spaced equidistantly. It probably is what Helio mentioned.

HMD firmware is

pitool 1.0.195

i actually have a xbox360 and have tried the controller and i cant get mine to work either… i have seen a post a long time ago that it needs to be a xbox 1 controller.

1 Like

I’m using an xbox one controller and it doesn’t work either

So, the Xbox controller… Can it be seen in devices? This controller will have nothing to do with the pimax 4k as its not a vr controller… It’s just a game controller like any other

The controller has always worked on the rift, both in Steam VR mode and Oculus. It works when im playing rift games on pimax.

Any reason why ue4 titles would crash?

Yes pimaxusa needs to learn these easy fixes

1 Like

Are you using xb controller in steam?