[Resolved] Grey Screen / constant loss of tracking

So I got my 5k+ about a month ago. I immediately realized I had a faulty cable and got in contact to get it replaced. Fast forward a month. I have a new cable everything seems to be going well. But now I can’t go more than a minute into a session before the screen starts flashing grey depending on where I’m looking, and even if that’s not happening it feels like nothing in the scene is sitting still.

A little about my setup:

  • I’m using one base station set to the A channel (This is the exact setup I’ve been using with my Vive with no problems)
  • My machine has a dedicated USB card, but I’ve tried all other USB’s (Front and motherboard) with the same results
  • As off right now my USB is plugged into the Vive breakout box and then into the machine.
  • Currently Using PiTool V1.0.1.111
  • Processor is a Core i7 6700k
  • Graphics Card is a 1080ti

Things I’ve tried:

  • Uninstalling and Reinstalling PiTool
  • Deleting the AppData folders and Uninstalling and reinstalling PiTool
  • Rerunning Room Setup in Both Pitool and SteamVR
  • Re-seating the cord to the headset
  • Restarting my machine
  • Restarting the Base Station
  • Switching USB’s
  • Using the Vive Breakout Box as a powered hub
  • Switching Ports on the Graphics Card
  • Combinations of the above

Does anyone have any other thoughts on troubleshooting this?


Yesterday I had also a lot of greyish Fade outs. I unplugged my vive and also redid the roomscale setup. I still got some floating controllers and loose Headtracking from time to time, but my basestations are on hip height and not very well placed, those issues were also there with the vive. After all the action I was able to play organ quarter for an hour and grey screens didn’t appear. So please check the position of your basestations, make the roomscale Setup and restart the pilauncher Service.

1 Like

I moved my base station as close to the ceiling as I could get it and reduced the angle and deleted my Steam Vr Settings file. That seems to have cleared up the issues.

1 Like