[Resloved]Can't get Steam VR Chaperone to work with 5K+

I have tried running room setup both in PiTool and Steam vr. But no matter what I do I can’t get chaperone to show up when I use 5k. Switching back to Vive Chaperone works with same room setup. Does anyone have same issue?

I only notice Chaperone wasn’t working for me today when I walk outside of my play area and hmd blank out… If I walked different direction I would have walk into walk and possible damage the 5k…

1 Like

You have to run the steamvr room setup too, not just the pitool room setup


I did run steam vr room setup before. But right after I run it, my pimax hmd display were all messed up. And I did another room setup on pitool to correct it. But that seems to mess up chaperone setting. I end up doing another steam vr room setup, and than restart my pc to correct my problem.

Thanks for the help!

1 Like

Here to help please

Issue has resolved.

Step to resolve - run PiTool room setup first. Run Steam VR room setup afterwards. Restart PC.

If run PiTool room setup AFTER running Steam VR room setup, th en chaperone doesn’t work anymore.

1 Like