[Replied]Stuck on Disconnected: Diagnose(10932)


Been stuck on this error for a few days now, with my Pimax 5k+. Having read a bit on the forums I specifically installed PiTool to avoid most issues.

If I click “Diagnose” it simply throws a blank and tells me:

“Unknown reasons, you can do:

The Vanity light lights up as normal, but the indicator light is a steady red. However, PiTool has not complained about the DP not being connected (which it does with other errors I’ve had before this).

I have made a ticket for support now. I so far attempted reinstalling PiTool, restarting my computer, unplugging and re-plugging the various cables involved (using a variety of 2.0, 3.0, and 3.1 USB ports and various DP ports), and even unplugging and re-plugging the HMD cable itself in the headset. I have tried various different orders of this, I also updated my NVIDIA graphics drivers and the USB drivers, but nothing has worked so far.

Any help would be appreciated! :slight_smile:

  • Bratyn


ASUS Maximus IX Hero

Intel Core i7-6700K

Gigabyte GeForce GTX 1080 Ti Aorus

Corsair Vengeance LPX DDR4 3200MHz 16GB

Windows 7 64-bit

@anon74848233 @Doman.Chen

1 Like

Have you checked your bios to ensure it is up to date? Along with motherboard chipset drivers from Asus website?

Please create a ticket from support: https://pimaxvr.com/pages/feedback

1 Like

Managed to encounter the issue while attempting to correct another one(stuck pixels, have already submitted an issue for that). Did you happen to upgrade a GPU driver with the HMD active?