[Replied]Another "Headset not Tracked" victim

I have now my Pimax8K for over a week but my endeavours into VR are limited to not more than a couple of minutes. As eagerly I was anticipating the headset and as happy I think I could be with the hardware - the software experience is even subpar to my OSVR - and this was a major pain.

Honestly, i do not think this hrdware is ready for the market without inflicting major damage to Pimax. I have been testing 95, 109 and noe 111 but hey all have major issues with my one base station I had to acquire because the one supposed to come with the headset have no release date even.

The problem I have are as documented as there are recommendations and solutions but neiher deleting folders in lighthouse nor restarting the PiServiceLauncher service gives me a stable connection between headset and SteamVR. In Pi Tool the best I can get is a blue base but it keeps saying “not tracked” and I should move the headset within “visible position” what it clearly is. I tried multiple locations for the base station around my desk - underneath, overhead, nearer further away - the problem persists. In Steam VR the base station is (mostly) solid green, but the headset goes into sleep mode as soon as it pops up.

Please @anon74848233, how do you expect your customers to use your product which isn’t really the cheapest on the market but has worse UX than the OSVR with Nolo I have been using so far? When will there be a relaible fix to this problem that I am by far not alone with and the suggested solutions have never done the trick reliably on all the links you will find scattered around the web? I doubt this is an issue unknown to you and I would appreciate an upright answer if this is software related (but then it would need to be more frequent with all users) or a hardware issue of the tracking circuitry and I should apply for a support case? Oh, btw, backer 1822 with an 8K here.


From reading your post, I had this exact problem with identical symptoms, and in my case it turned out I got scammed and sold damaged bases. However, bases do not include any diagnostics in factory firmware. Once I updated firmware it became evident bases are bad. I am getting brand new base tomorrow, will see how it goes. Check this thread on how to diagnose that issue.


1 Like

I’ve got a single brand-new base station and have similar “not tracking” issues. It seems worse with the .111 drivers (compared to .95). I can get tracking enabled by moving the headset very close to the base station and slowly moving it away (up to 3 m). If it is still not tracking, I repeat the process. This fixes the tracking problem for me, but sometimes I have to do a lot of repeats. Once it’s finally tracking, everything is fine.

[ update ] With .111 drivers (or headset/lighthouse break-in), something has changed; now the distance which triggers tracking seems to be ~4 m.


Can you submit a ticket in service desk for us to solve your issue?


It will help if you post your system specs
Motherboard brand & model

As some users are having to trouble with setup while others like yourself are not as fortunate. Unlike gaming consoles there is a wide variety of hardware configs & driver configs. That often can cause compatability woes. For example W10 should not be trusted to manage chipset & motherboard drivers.

1 Like

Will do, thanks_20chars


mean what you say? :wink:

Anyway, you’re right, could have provided the infoand will nclude this in my support ticket
Win 10Pro 1809
Rizen 1600
Mobo MSI X370 Carbon Pro Bios 7A32v1K latest drivers 1810 (I keep track of my system being up to date, really) and, yes, I tried ALL USB ports
1080Ti 419.17 (aside watching my drivers I actually read update notes :wink: )

Nothing oc’d

I must add, I’d rank myself as quite experienced, when it comes to computers and even outside intended use. I have been using Metabyte S3D 20 years ago on a 3Dfx Voodoo before tboth got bought up by nvidia. Maintained that beyond CRT on non supported TFTs. As mentioned I managed to run the HDK2 OSVR with Nolo controlllers fine. I also infact do know there are other search engines aside from google and thus I have gathered pretty confidence this is a comon issue and btw. should clearly not be related to a “bad” base which I accidentially borrowed from a friend and is reportedly working fine with his Vive setup.

1 Like

Believe mean no offense. I find it interesting & baffling that some have an easy so to speak plug & play type experience while others need to troubleshoot.

But then again there is so many chipsets & hardware combos you really never know what might not work well.

I remember folks years ago when Cyrix(sp?) Made cpus & they quite often had problems. What a buddy of mine knew ess that there were only a handful of Motherboards properly supported it’s unusual voltage (age of dip switch settings). Lol

Back when Amd made 486s & Pentium (586) clones.

no bother, never understood as such :smiley:

Neither was my comment.What amused me though, is that “some have troubles while others are not as fortunate” could basically be read as “everybody having problems” (which I understand was not your intention).

I think most that do NOT have problems are just blessed with 2 base stations. Which makes me even more eagerly anticipating the completion of my pledge.

Re chipsets, and combos, I fully undertand this. Still, and what I was trying to say the Pimax is intended for the mass market and hence my concern if this doesn’t plug and play like the other solutions. As Pmax is designed to work with the Open VR standard it better plays fine with any lighthouses v1 and 2 in any number out there or I can see a shitstorm on the horizon which may consequently affect their business model, which I would hate because their contribution and fresh spin to the VR market is more than welcome. So, as long the amount of users running into exact the same issue I feel the homework with us backers as late beta testers is not quite done yet, and I am happy to contribute with whatever I can to get this solved (naturally speaking also on my own behalf :wink: )

With that being said, have been going through all USB ports native V2 and V3 and hubs alike and am experiencing this issue on either while all my other equipment (incl. the HDK2 have no issues on any). Also, The connection between Headset and Base station is even not over USB and given the headset works ok when operating off the gyro (as “ok” can be with that) the only logic conclusio to me points towards the RF connection - and, again, this is a known good base from a friend.

(Interesting, btw. you seem to be of that age to remember x86 architecture was initially introduced by AMD :wink:

Lol Didn’t realize I screwed that up. Good catch. :beers::sunglasses::+1::sparkles:

The Lighthouses themselves Don’t communicate over RF (except Bluetooth to turn on/off & update). They do numerate by seeing each other or via link cable. The Headset tracking sensors pickup the ir laser beams and process info. & relay to the pc through the USB. The headset itself only communicates with controllers wirelessly. The Vive Linkbox had it’s own Bluetooth LE used for LH on/off & FW updates.

But yes they need to work on making this more seamless. I do recall awhile back certain USB chipsets were causing at the time issues with all HMDs (might have been VIA & a couple of others) where folks needed to install a USB card (some have disvovered this as well with some of the pre skylake intel boards).

Awesome didn’t realize AMD had introduced the x86 architexture. But was around for 8088. My first x86 computer was a 386sx16 with Mathco 4megs of DRAM with a 16bit ISA 2meg DRAM expansion card & 4megs of 32pin Simms (16bit ISA) i had 10 expansion cards in 7 Slots. Lol. I was around for the early Forum predessor software EBBS (Telegard & Hacks, Renegade, Pcboard, Roboboard FX & even some Commodore flavors)

Just not long ago saw a 10meg? Full height RLL harddrive selling for $50.

1 Like

Thanks for the clartification, I understand this part better now. I am confident having no USB issues then, as the headset works as intended without Lighthose Tracking enabled.

However, the communication being IR may be the key here, as my desk is (refelctive) glass which may cause interference. Sometimes the most obvious is the last that hits the eye…Thanks for banging my head on this one. Unfortunately I’m afraid I won’t be able until next week to check into that and report back.
Anyway, with that in mind, is it better to have the Lighthouses above or below the head, or, put the other way: where are the sensors located on the Pimax?


Above your head should be best. But yeah your desk could be causing interference. Another nasty is Sunlight.

I would try covering desk with non relective cover.

As the lighthouse is a loaner it might be an idea to tease your friend with a visit. :beers::smirk::+1::sparkles:

I also would like to know where the sensors are on the HMD. I do not want to drill my walls nor have big stands. Also, does Pimax use Vive tracking implementation or does it implement its own tracking?


This thread has a 3dprintable cover for headsets & will give an idea where sensors are.


Ok, took me a while to find the time and get back to here. Luckily I was able to reduce the problems so it can at least be made working ATM. First I forced an update/reset to the base station ( talking my friend into that was one of the trickier and time consuming part, btw.) After that, I reinstalled PiTools with latest unreleased 112. Since then it will still start as untracked everytime but I managed to put the base as far as possible into the upper right corner of the wall behind my monitor- Now I “only” need to increase the distance to about 2-3m and wiggly until it says “tracked”. Still, I would say this is not the best performance and I strongly do hope the Pimax Base hopefully shipped soon will improve the experience.

1 Like

Mine seems to lose tracking frequently. One 2nd hand basestation that works fine once pimax has tracking.
It seems if I change anything in pitool settings or put the hmd to sleep then tracking is lost and then starts the 10 minute dance to get it to track again. I always have to kill all the pi services and restart pi launcher, cross my fingers, dance around the room, rinse and repeat.
At this stage I still prefer Ody+ as it just works (no wasting my extremely little gaming time I now have) and the world is as it should be.

1 Like

Recently I moved my single base station from a position 3 feet away and 45 degrees to my right side…to 8 feet away on my left side and same angle. Changing sides was not the issue, distance was and now suddenly I can lean into my cockpit in ED or DCS to within an inch of “touching them” with my head and the tracking is never lost or jitery like before. Once I acquire tracking after turning on both initially (which takes like 5 seconds) I can even sit the hmd on my desk and come back an hour later and Pitool shows still as tracking. This has been a game changer for me, no pun intended. Now I can get even more immersed in a game and stay there.


I had the same issue when the Pimax USB cable was plugged into my motherboard USB port. I then plugged it into the Vive Link Box instead, and everything worked. Have since learnt that the USB port on my motherboard wasnt supplying the required power that the Pimax USB requires, and so a ‘powered USB Hub’ should do the trick (or in my case the Vive link box, which is essentially a 1-port USB Hub).

Id give that a go.

Hope it helps.

1 Like