[Replied]Another 10600 error

So I had my 5k+ for couple weeks. It start out ok except for some dancing white dot issue. (SUPEN-2354 created a week ago. still no respond). I upgrade PiTool to 1.09 few days ago. It was initially fine. But last night all of sudden I got this 10600 error. I tried all the method suggested in the form but none work. There were once that PiTool said tracking but HMD has black screen. But varies result and trying different DP/USB port. It finally worked. Well, kind of. There were a lot of strange screen tearing for few minutes. And then it all went normal. I was able to play an hour of beatsaber without any issue.

Today I upgrade to latest PiTool (111 beta), again 10600 error started (after firmware update). This time no matter what I do, I can’t get it to work. I tried installing PiTool on another PC and connect 5K+ to this new PC, still got same 10600 error.

Method I have tried:
delete light house folder.
Uninstall/reinstall PiTool.
Restart light house/PC/ HMD.
Stop and restart services in task manager
different USB/DP port
different PC.

I’m out of idea on what to do next to fix this…

If your on Nvidia if yoy haven’t yet try installing 419.x with luck may help.

I am fairly busy yesterday & tomorrow so haven’t had a chance to install pitool 111 & new nvidia driver yet.

Yes I installed 419.35 before I install in PiTool.

1 Like

Looks like may need @Doman.Chen’s assistance on the 16000 error.

FYI. Every time I unplug USB cable and plug in again, my 5k will show up as tracking and connected for 1 secondish, and then error 10600 shows up again…

1 Like

This may still be a driver issue.
Since i heard some old driver had issues with some files that cannot be removed or rewritten.
There is old scrip/file from the old version that cause ‘‘that error’’

Only way to be completely sure is…
completely reinstall your computer with the right drivers
But that is nuts i know,
Because this issue will might begin again when you have to update again.
Nvidia driver and PiTool are not collaborating well…

i hope you find a way
This is only what i think so don’t kill me right away please.

But the 2nd PC I tried never have PiTool install in the past. So there shouldn’t be any old driver at all in that PC.

I can try 3rd PC tonight and see how it goes…

1 Like

I think he might mean clean gpu driver install.

Doesn’t hurt to give that a try as well…

1 Like

Uninstall Nvidia driver and reinstall didn’t help. I tried down grade Pitool and still same.
Something I notice during testing. I start getting 10500 error (which mean both USB and DP cable are not connected) instead of 10600 error (which is DP cable not connected). With this error when ever I unplug USB cable and reconnect USB cable, I don’t hear the USB connecting sound from HMD.

I then pull the entire cable off the HMD and then reseat the cable, and USB connection is back (alone with error 10600). I’m starting to think something is broken on the DP cable which is causing no connection…

1 Like

Alan is reply on your ticket,pleaes kindly check,thanks.

1 Like

Just responded.
How to do this team viewer thing?

1 Like

I haven’t used it myself but this may help

Just finish team viewer session with Alan. Looks like my 5k is hopeless and need replacement… Sign…

Sorry to hear Douglas.

Sorry to hear about your issues, Douglas. :frowning:

I wanted to post that I had the same error today, but a clean Nvidia driver update resolved it. -so for anyone else having this issue, that did work for me.

I installed the new beta PiTool: PiToolSetup_1.0.1.111_beta from PiToolSetup_1.0.1.109_R193 and got the 10600 error. At first I thought it was software related so I reverted back to the previous version of PiTool and I still get the error… I then uninstalled and deleted all things pimax and pitool from my %AppData% directories, and programs, reinstalled the previous PiTool and have the same result. When I plug in the HMD, i hear sounds through the speaker and the screen turns on briefly (1-2 seconds) and shows the desktop then goes black. The 10600 error remained the whole time.

I then downloaded the latest Nvidia drivers (already installed) and did a clean install and after reboot the HMD is back up and working!


Glade it works for you.

I did try uninstall Nvidia driver and reinstall. Didn’t help. I understand simply uninstall video card driver from control panel doesn’t count as clean install. But I even install PiTool on 2nd PC which never has PiTool installed before and still got same issue. At this point I believe my issue is hardware related and not software.

1 Like