[Replied]Another 10600 error out of box

Hi everyone,

I have opened a ticket with support but I want to get some visibility on this. (Kickstarter backer)

My headset is showing code 10600, stating it is disconnected. I have not even been able to run an initial setup, and this problem was experienced on a 2nd PC I tested with.

I have tried every USB port (2.0 and 3.0)
Powered USB hub
Updated GPU, BIOS, and USB drivers,
Rebooted over and over again,
Flashed P2.1.255.181, and even P2.DFU in C:\Program Files\Pimax\Runtime\dfudriver,
Made sure I was on DP 1.4,
Reinstalled PiTool (purged appdata contents on uninstallation as well)
PiPlay has never been installed on either of my machines.

No success on any of it. It just switches between 10500 and 10600. I have removed and reseated the custom HMD cable The HMD light is solid red and no light has come out of the displays.

At this point I am under the impression that the cable is bad.

My specs are as follows:
GTX 1080
i5-3570k OC’d at 4.5 GHz
Asrock h77 Extreme4 mobo

RTX 2070
Asrock z390 Gaming 4IB-MB mobo

1 Like

Hi King

Can you post your Supen number for @Doman.Chen?

Which Headset did you receive?

@anon74848233 please add to earlybackers

1 Like

Please create a ticket from support: https://pimaxvr.com/pages/feedback

Thanks for the quick response!

[SUPEN-2285] @Doman.Chen

I have the Pimax 5K+ (model P2)

1 Like

Hey, @Heliosurge, It was recommended to me that I attempt flashing P2_D180.dfu (SHA1 124694474A351D3B34858E6BEB5620C4154A31B0) instead of .181.

Can you help me find where I can download this .dfu?

1 Like

I’m not sure. Ot might be in one of the pitool downloads.

@Doman.Chen might be able to provide a link for firmware 180

@Alan.sun, @anon74848233, @Doman.Chen Can I get an update on this please? I am available for a remote connect session immediately.


It is about 6am china time atm.

1 Like

Right. I’m not expecting a reply until after 9:30. I got no reply yesterday though, so I’m just staying on top of this.


Good plan for sure.:beers::sunglasses::+1::sparkles:


Please send your ID&password of teamviewer to that ticket when you are available.


Done! Thank you Doman.Chen :slight_smile:


Hi King, I don’t own a headset but I’ve had the opportunity to test one over the last few days. I was getting the same error, I found turning the headset off by it’s power button and then turning it back on allowed it to connect. I also tried just disconnecting the power lead but it didn’t work. Try what I said, I think you’ll find it works. Good luck


I’m sorry to hear of your less than excellent experience! I was able to get support to connect to my PCs last night and test. Unfortunately they deemed the unit defective and I have to ship it back…

Thanks for wishing me good luck. I’m gonna need it :sweat_smile:

1 Like

Sorry to hear King. Hope it ships quick both ways.

1 Like

I’m actually shipping this to a warehouse in San Jose, California.

Pimax is trying VERY hard and I respect their effort.


That’s awesome to hear. Should help folks see progress is bring made to the support sysyem. :beers::sunglasses::+1::sparkles:

Just keeping everyone updated…I was asked to send my device to a warehouse in San Jose, CA. UPS just notified me that no one was around to receive the package. They will try again tomorrow…

i had the same error… i switch the DP Cable on my GPU from one slot to another slot and it worked fine…

1 Like

I tried that among many other things. Pimax connected to 2 of my PCs and believes that my HMD is defective.

1 Like