[Replied]20300 constantly

I am having some rather troublesome issues at this point, I can’t use my headset due to this reappearing after a reboot. I managed to fix it once after trying for hours then going to sleep and it worked when I woke up…
Had it fail again but putting my computer to sleep and reawakening it fixed it.
I’m now stuck with 20300 again and it’s quite infuriating at this point.

I can’t even create a support ticket as I can’t login to my support account, and the reset password link doesn’t work. I used an password manager, so it’s not wrong password.

What is the 20300 message?
Support site is being worked on & should be fixed (hopefully) soon.

@anon74848233 @doman.chen

Can you send me a list of error codes?

1 Like

https://i.imgur.com/MxI6pqx.png It’s plugin HDMI/DP.
I don’t get any sound when unplugging and replugging the DP cable either.

Maybe it’s a defective cable? I’m not getting any snow though.
Don’t know what exactly I did, I changed between .91 and latest a couple of times, flashed DFU via the pimax tool. Made my computer sleep a couple of time and woke it up, gave up. Now 5 mins later I decided to sleep and re-wake my computer one final time and now it’s back.

Nvidia driver 419.17, and now on pimax v.91 which I think I’ll stay on for now and just not reboot my machine.

Sound needs to be changed via SteamVR to usb Audio or Windows Sound properties to usb audio.

Not that kind of sound. If you unplug a monitor you computer should make a disconnection sound. It doesn’t do that with the pimax in these cases at least. I’m too scared to try now that it works again.

Okay you might need to downgrade your Nvidia Driver to 418 or older.

New Nvidia Driver might not be compatible with pitool 91.

Nvidia Driver is why older pitools will be obsolete.

I was on PiToolSetup_1.0.1.109_R193 though when this started occurring.
My pimax just says the headset firmware is V and I can’t change FOV,
Plus it also says my pimax is the 8k, very weird. I’m using 5k+

1 Like

That is weird may need @doman.chen

Your firmware should hsve upgraded to 93 in 109 as well.

Please PM me with details,thanks.