[Replied]10600 error out of box

As the title says I got the headset about 2 weeks ago and have been trying various methods to fix 10600 error. From uninstalling files and clearing appdata. to pulling the cable out of the headset and re-seating it. Nothing seems to work. Any other tips or fixes that might help?

What does the error messahe say?

5k+? Backer or pre order?

error 10600 is to connect DP cable. i am also a backer

1 Like

If your using an Intel processor disable internal Gpu as it might be interfering.

Can you post your system specs please?

@anon74848233 please add to earlybackers

I’ve had a similar problem with that message…seems to happen intermittently but it always boots up after a series if pulling out the power or rebooting the headset. My second issue is the sparkling dots due to a faulty cable. I have tried to make a ticket but can’t log in…says my email is already in use. These I find are my only 2 issues…absolutely love the hmd…amazing fov and picture. Just can’t wait until I get my basestations and controllers. 5k+

1 Like

Make sure the plug is pushed into the headset properly.

I get that error a lot too, I do this rather than switching headset on and off etc.

Press CTRL+ALT+DELETE… Select Task Manager

In Task Manager click on Services and scroll down to find PiServicLauncher

Right click on PiServicLauncher select Stop… Wait for Pitool to give give error ‘3000’

After five seconds right click again and select Start

I have to do this several times before the headset finally fires up. Can sometimes take a couple of minutes.

1 Like

I tried getting it to come on this morning and it came on for a spit second. and when i tried a game the screens in the headset remained black. then it shut down again with the 10600.

My specs are:
Processor: Ryzen 7 1700x
Ram 32GB DDR4
GPU: Nvidea 2080ti
OS: Win 10 64bit

@Chillisix Still didnt work for me.

1 Like

Not sure what is up. Even with nothing running you should have either seen planet scene (pihome not disabled) or pimax logo against a starry back drop.

You have ran pitool roomscale(needs to be ran even without Lighthouses)

Though need pitool to detect the headset. Have you checked the 5k 8k directory? There is a troubleshooting wiki thete.

When it did work for the second i did get to run roomscale setup but after when i started a game it had a black screen and again gave me the 10600 error.

I checked out the directory and didnt see anything that pertained to me.

1 Like

Please create a ticket from support: https://pimaxvr.com/pages/feedback

1 Like

For some reason its staying on now. I have a green light pretty much all the time.

I do have a new issue now though. My computer detects the USB but doesnt see the monitor. Also no matter what i play the screens stay black in the headset. It flashed for a second when i task manager stopped piservice but since then it doesnt do anything.

Edit: also @Doman.Chen i PM’d you about talking to support

1 Like